Spybot Recovery

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Deke40

Thread Starter
Joined
Jun 27, 2002
Messages
6,175
I am not seeing any items in the Recovery section after I have Spybot fix something it finds.

I just did a scan and it found "Freshbind" and I had it fix it and it did not show up in the recovery section.

I have all three applicable boxes ticked in "Settings".
 
Joined
Dec 2, 2005
Messages
586
thought i only had that problem. spybot found something. (i forget what now). it just disappeared and never showed in the 'recovery' area.

rebooted computer, ran spybot. it came back system clean. so whatever it was. it is gone for good. not that i would want it back anyway. :D
 

Deke40

Thread Starter
Joined
Jun 27, 2002
Messages
6,175
Most you probably wouldn't want back but I like to leave them for a few days to make sure nothing strange is happening from their removal.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top