spybot

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jm100dm

Thread Starter
Joined
May 26, 1999
Messages
994
Started new thread as suggested by Mosaic1

from here:
http://forums.techguy.org/showthread.php?postid=674045#post674045

First post:
I too checked out spybot and found several missing links and shared dlls. My understanding of this program is that these found items no longer work and I went ahead and checked them all and removed them. (Not advising that you do the same, wait for a more experienced techs input.) If I have problems within the next few days I will just restore a previous registry but I don't anticipate any problems.

I was prompted at each item to make sure that I wanted to delete the key from the registry. If anyone else takes this route it is much quicker to use the enter key verses the mouse. I will report back in a few days and let you know if I encounted any problems.

Good Luck

Jm100dm



__________________
98SE
IE 6.0.2600
900 mhz
256 ram


Second post:
At first I didn't know that I may have created problems by doing this but now I am having a problem. When I go to shut down I get a system error "Windows can not read from drive E:. If this is a network drive make sure the network is working. If it is a local drive, check the disk.

(note --during shutdown it is actually checking a: when the error appears)

there are three options:

Cancel Abort Retry

Only abort will respond and then I get a box that says.

System error

Warning! You will lose any information that you entered since your last save and you may not be able to restart the program. Are you sure you want to abort this program?

Yes No


I click the yes box that appears and it proceeds. Even though I select shutdown it restarts instead.

The same error message comes up if I make changes in MSconfig once I make changes then apply as soon as I hit the OK key the error appears. Any suggestions? I will wait till tomorrow and if this doesn't get sorted out I'll try an earlier registry.

I have already tried scanreg /fix. No luck there.

As I work very early I'll check back tomorrow.

Thanks for any suggestions

one final note -----my wife has been having trouble accessing F: with some of her program disks so she resorts to E:

jm100dm


Mosaic1 response:
jm100dm,

Hi. It would be best to troubleshoot your problem in a separate thread. Things get confusing when trying to help more than one person at a time. However, if your problem started after you used Spybot, click the Recovery Icon in the left pane and restore the backup.

Also, do not wait to do a scanreg /restore if the Spybot restore doesn't help.

You only have 4 or 5 saved registries. And usually restoring the oldest fails unless you make some changes before you try the restore. Do it now before you miss your chance.

Del response:
How long have you been having this problem?
If it is fairly recent, you might try Start > Accessories > System Tools > System Restore and restore to when it worked right.
 

jm100dm

Thread Starter
Joined
May 26, 1999
Messages
994
I have already tried to scanreg /restore to the day prior to this problem. No luck.

Also ran SFC found one file that needed restored.

From Sfclog

setupx.dll Restored 4.10.2222 4/23/99 4.10.2222 4/23/99 No

I have over 450 entries in Spybot restore and will see what I can come up with. No need to restore all the cookies.

The system error only happens once before a restart. I can make changes in msconfig click ok get error abort, press yes and if I restart then or at a latter time the error doesn't pop up again. Since the scanreg /restore I can shut down after the error, prior to that I had to reset the computer.



There are so many variables so I'll try to keep this board updated.
(Not sure what may be related to my problem.)
1. My wife says that she has not been able to run progams on F: (DVD) probablly since we installed E: (CD-RW with Nero 11-29-02)
2. At startup we sometimes get an error and have to press f1 to resume starting windows.
3. Considered switching Isp's recently and installed NetZero so that we could use our new V92 modem with a Phone # that supports v92 tecnology. Not happy with their software as it is a memory hog, and we get frequent disconects.
4. So then installed a third dialup access-4-free again to hopefully get the modem to function as advertised. Modom-on-hold while calls come in. So currently I have 3 Isp's.
 

Attachments

jm100dm

Thread Starter
Joined
May 26, 1999
Messages
994
Going back to an earlier registry didn't work for me. May have waited too long. Unwilling to put everything back in that spybot had found (over 450 entries), I did some looking elsewhere.

Error message problem solved I believe. Still have to check on why programs won't run on F:drive.

I was in msconfig checking through system.ini and found the following in there. See below (from system.ini). Unchecked the mixer line and continued through this ini and then went through win.ini. I unchecked all, see below (from win.ini)except the systemDefault=, and restarted. No more error. Restarted and changed the msconfig a few times to make sure and seems to have solved the mystery. Next question was what is tshoot. Did a find and learned this from tshoot.inf (Microsoft Local Troubleshooter) Now I understand where the rem Tshoot comes from.

Some help here please before I do this.

1. Should mixer be in the drivers and if so = ???
2. Should it be safe to remove the mixer line and all the rem's.

Thanks for any help with these questions.
jm100dm


(from system.ini)
[drivers]
wavemapper=*.drv
MSACM.imaadpcm=*.acm
MSACM.msadpcm=*.acm
MSVideo.VfWWDM=vfwwdm.drv
wave=mmsystem.dll
midi=mmsystem.dll
mixer=ERROR IN INI-FILE

(from win.ini)
[Sounds]
SystemDefault=,
;rem TShoot: CatPrint=E:\sounds\qmark.wav
;rem TShoot: OrdPrint=E:\sounds\qmark.wav
;rem TShoot: GoBack=E:\sounds\beebop.wav
;rem TShoot: SAKExit=E:\sounds\slide.wav
;rem TShoot: Meter=E:\sounds\organ.wav
;rem TShoot: Arrow1=E:\sounds\tick.wav
;rem TShoot: Arrow2=E:\sounds\tock.wav
;rem TShoot: Vocal=E:\sounds\woosh.wav
;rem TShoot: SongDN=E:\sounds\beebop.wav
;rem TShoot: MixerDN=E:\sounds\beebop.wav
;rem TShoot: ExitDN=E:\sounds\beebop.wav
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top