Spyware Blaster & Mozilla ?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

joe2cool

Thread Starter
Joined
Feb 7, 2002
Messages
5,994
Hi does 'Spyware Blaster' only support 'FIREFOX 0.9' ? anything earlier ?

Thx
 
Joined
Oct 26, 2001
Messages
57,793
You mean the blocking that it had for netscape on older versions where now it is only Mozilla/Firefox?

It is only for cookies that it is blocking for Mozilla/Firefox.
If you have netscape 7 or older it will not block or let you block them.

Now I am still blocking them with netscape 7 but that is because spyblaster just adds to netscape 7 cookperm.txt file the sites to block.
Look at firefox for the cookperm file and if it is there and it is still a text file then I could attach the one I have for you if you want it. If it is not the same type of file then it would not work.

But spyblaster supports IE and blocks lots of bad things and on the Mozilla/Firefox it is only cookies that are from bad sites.
 

joe2cool

Thread Starter
Joined
Feb 7, 2002
Messages
5,994
OK Hewee........Thx........will check out 'Spyblaster Forum' '
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top