Spyware search found my old files for me?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ivchameleon

Thread Starter
Joined
Jan 6, 2006
Messages
2
I'll start from the beginning...


I bought my laptop about 3 months ago. It came with an internal wireless internet card, volume control on the keyboard, and a wireless internet "helper" button on the keyboard. Oh, and my touchpad mouse wasn't jumpy like it is now.

Anyway, my mom had a card she bought from Netgear for wireless internet. I wanted to use it to begin with, but couldn't ever get it to work. I was told by another computer repairman that there was most likely a conflict between the internal card and the Netgear card. So he helped me to get my internal card to work, but it had limited surfing... For example, I couldn't go to a lot of subdomains! IE: hotmail.msn.com or spaces.msn.com or genesis.myhappytails.net

Not to mention, I had other seemingly random problems with surfing. Such as trying to go to http://www.ikea.com Sometimes I could get it to work just like that, and other times I couldn't. So I'd take the www. portion out of the url, and that did the trick most of the time. However, sometimes it did not. I found that sometimes restarting my laptop would rectify the problem, and I could surf the website again... But other times, there seemed to be no simple solution.

This morning, after having enough guilt shoved into me from my mom about not having an anti-spyware and anti-virus program on my laptop, I took what I thought was my Windows XP disc that came with my laptop when I bought it. I thought that the anti-spyware and anti-virus programs would install again if I reinstalled Windows XP. However, the disc ended up being the one my mom bought for her desktop computer.

While installing, I was told that it was most likely that all of my files would be lost. I was okay with that, I didn't have anything on my laptop that I couldn't easily replace later. So I continued installing.

Well, after I finally got everything installed and restarted my laptop... It seemed everything had changed. My volume control on my keyboard no longer works, and neither does that wireless internet "helper" I told you about earlier. Not to mention, as I expected, all of my files were gone. But one problem... Ther anti-spyware and anti-virus programs were nowhere to be found.

So I deleted all of my files and started over for nothing!

Facing the harsh truth of it all, I decided that it wasn't so bad and just went along my merry way. I installed my mother's Netgear wireless internet card to my laptop because the internal one wouldn't work, and to my surprise, the Netgear card actually works! Ha! Well, that's one good thing... But another good thing came up when I tried to surf! I could literally go to any website I wanted. My internet connection was as it was originally supposed to be. I no longer had problems with the websites I had troubles with before.

And happy with the ability to surf as I wished, I decided to go download a free trial of eTrust Anti-Virus program. It's an entire year of a free trial, so I solved one problem... Well, while I waited to get my confirmation e-mail for the trial download, I had eTrust scan my drive for spyware too!

This is where I think it starts becoming a little strange...

The spyware search found the P2P software called Limewire that I used before I supposedly "wiped my computer clean".

:eek:

Curiously, I looked through some of my files on my laptop.

C:\Documents and Settings

That's where I went. There in that folder, are the following folders:

Administrator
All Users
All Users.WINDOWS
Genesis
Genesis Omega

Well, the name I used when I first got my laptop was Genesis Omega. I try to open that folder, and this error pops up:

C:\Documents and Settings\Genesis Omega\ is not available. Access is denied.


So I clicked on All Users, and then the Desktop folder inside that one. Inside that folder, are my old desktop icons! Express Burn, Zoo Tycoon, and Mozilla Firefox.

I click on Express Burn, and the program still works!

ODD! :eek:


Can anyone help me try to get my files back?? And make my volume control work??? Is it even possible????
 

ivchameleon

Thread Starter
Joined
Jan 6, 2006
Messages
2
I restarted my laptop to let my Automatic Updates install, and now the Netgear card won't work! I'm currently on my mom's desktop PC typing this...


Please help!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top