1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Spywareblaster problem ?

Discussion in 'All Other Software' started by TOGG, Apr 16, 2008.

Thread Status:
Not open for further replies.
  1. TOGG

    TOGG Thread Starter

    Joined:
    Apr 2, 2002
    Messages:
    5,912
  2. JackDogg

    JackDogg

    Joined:
    Feb 26, 2008
    Messages:
    84
    (am running SpywareBlaster here, but not SpybotS&D) ......

    apart from that, this week, AVG AV defs were falsely flaging the executable launcher of a major internet game/sim as a virus........consequently, a user could not launch the game. there has since been a workaround to the problem in the last day or so .

    not a good week for security programs :mad: lol.




    :)
     
  3. TOGG

    TOGG Thread Starter

    Joined:
    Apr 2, 2002
    Messages:
    5,912
    The Spybot/Spywareblaster problem has now been fixed now by a supplementary update from Spybot!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/704388

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice