1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

spywareblaster

Discussion in 'Virus & Other Malware Removal' started by plwc, Feb 3, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. plwc

    plwc Thread Starter

    Joined:
    Oct 28, 2001
    Messages:
    44
    everytime I try and get spywareblaster this

    required .DLL file not found



    is what pops up when I try and use spyblaster I keep reading about it. asked more than once about it this can't get a reply

    can some one explain in laymans terms what i need to do to use this software? I'm kinda green when it comes to this stuff so talk slow, and hit me with a big stick........Don
     
  2. Javacool

    Javacool

    Joined:
    Jan 17, 2003
    Messages:
    27
    It would help if you could include the dll name that pops up in the message. (ex. MSVBVM60.DLL)

    However, assuming it is MSVBVM60.DLL, downloading and installing the following package from Microsoft should remove the problem. :)

    http://download.microsoft.com/download/vb60pro/Redist/sp5/WIN98Me/EN-US/vbrun60sp5.exe

    If the file it mentions is NOT MSVBVM60.DLL, but is either MSCOMCTL.OCX or MSINET.ocx, the following instructions should help you out:

    http://www.wilderssecurity.com/index.php?board=34;action=display;threadid=5169

    So try the first download I mentioned, and if it doesn't work, follow the instructions at the link above. Then you should have SpywareBlaster up and running. :cool:

    Best regards,

    -Javacool
     
  3. ladyjeweler

    ladyjeweler

    Joined:
    Sep 25, 2002
    Messages:
    1,047
  4. plwc

    plwc Thread Starter

    Joined:
    Oct 28, 2001
    Messages:
    44
    Javacool, tried the download since MSVBVM60 was the message
    still dosen't work . I now get the second one MSCOMCTL.OCX
    the link you provided dosen't work either, but thank you for trying Don
     
  5. Gilgarath

    Gilgarath Guest

    plwc....

    I was getting the same message on my Windows 95 machine.....no mscomctl.ocx to get spywareblaster running....so I went to my other machine running ME.....found that file in the window's system folder and put it on a floppy, and stuck it in the 95 system folder...problem solved. It's an activex file from microsoft..about 1.1 megabyte. If that link that javacool gave you doesn't work...try a Google search.

    I hope this helps you.....
     
  6. Javacool

    Javacool

    Joined:
    Jan 17, 2003
    Messages:
    27
    Instead of following the instructions on the second link, could you simply extract the MSCOMCTL.OCX file to your C:\Windows\System folder?

    Then type the following in the Start>"Run..." box:

    regsvr32 C:\Windows\System\MSCOMCTL.OCX

    That should make sure the file is installed correctly. :)

    If you still have problems, please post.

    Best regards,

    -Javacool
     
  7. plwc

    plwc Thread Starter

    Joined:
    Oct 28, 2001
    Messages:
    44
    OK it's finally working! one of my computer literate freinds stood by while i read everyones replys he walked me through and we got it going THANX...................Don
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/116898

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice