sql 2000 installation problem code 1060

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

2006elad

Thread Starter
Joined
Nov 29, 2011
Messages
1
I have a problem I hours trying to solve it and fail
I try to install sql 2000 on win xp pro sp3 and each time he makes the configure the server
He gets error please refer to sqlstp.log
I deleted a year trying to fix all the registy relating to sql also deleted the associated files from program files
Even formatted my computer and tried to keep the D drive and nothing
Stages of the installation I'm doing next to everything and when I reached a stage of the domin user I click on the first (local)
And then I'm doing next year than the first two (mixed password) and writes the password and user defult he gives me sa I click next and then it loads the installer and then it reaches the stage of the configure is stuck and writes the error is the end of the sqlstp.log:

23:20:30 C: \ Program Files \ Microsoft SQL Server \ 80 \ Tools \ Binn \ cnfgsvr.exe-F "C: \ WINDOWS \ sqlstp.log"-I MSSQLSERVER-V 1-M 0-Q "Hebrew_CI_AS" -H 262 332-U sa-P
23:20:30 Process Exit Code: (193)
23:20:52 Setup failed to configure the server. Refer to the server error logs and C: \ WINDOWS \ sqlstp.log for more information.
23:20:52 Action CleanUpInstall:
23:20:52 C: \ WINDOWS \ TEMP \ SqlSetup \ Bin \ scm.exe-Silent 1-Action 4-Service SQLSERVERAGENT
23:20:52 Process Exit Code: (1060) specified service does not exist as an installed service.

23:20:52 C: \ WINDOWS \ TEMP \ SqlSetup \ Bin \ scm.exe-Silent 1-Action 4-Service MSSQLSERVER
23:20:53 Process Exit Code: (0)
23:20:53 StatsGenerate returned: 2
23:20:53 StatsGenerate (0x0, 0x1, 0xf000000, 0x300, 1033,303,0 x0, 0x1, 0,0,0
23:20:53 StatsGenerate -1, MARK)
23:20:53 Installation Failed.

From what I see this error in 1060 I went online for information about him but I did not know what information is relevant to the problem
If anyone can help me I've been a few days trying to solve the problem
Thank helpers :eek: :eek:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top