1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

SRTSPL64.sys…blue screen…doesn’t allow boot up into Windows Vista

Discussion in 'Windows Vista' started by DT59, Apr 17, 2011.

Thread Status:
Not open for further replies.
  1. DT59

    DT59 Thread Starter

    Apr 17, 2011

    Tried searching the forums; but only found something that vaguely related. Since I didn’t want to take a chance and download/access linked solutions for someone else’s problem, decided to post independently. Here’s my issue.

    Have a Sony VAIO laptop, less than two years old, with Windows Vista Home Premium. When I turned on the laptop the other day, my log on screen came up, but after about four seconds, goes to the blue screen with the following text –

    A problem has been detected and Windows has been shut down to protect data. (This first sentence scrolls by pretty fast, so this is as close as I can make out before the blue screen continues.)



    If this is the first time you’ve seen this error screen, restart your computer. If this screen appears again, follow these steps:

    Check to make sure any new hardware or software is properly installed. If this is a new installation, ask your hardware or software manufacturer for any windows updates you might need.

    If problems continue, disable or remove any newly installed hardware or software. Disable BIOS memory options such as caching or shadowing. If you need to use safe mode to remove or disable components, restart your computer, press F8 to select advanced startup options, and then select Safe Mode.

    Technical Information:

    *** STOP: 0X00000050 (0XFFFFF8000302B060, 0X0000000000000000, 0XFFFFFA600A42DD83, 0X0000000000000000)

    *** SRTSPL64.sys – address

    FFFFFA600A42DD83 Base at FFFFFA600A406000, datestamp 4a80e58a

    Collecting data for crash dump…
    Initializing disk for crash dump…
    Beginning dump of physical memory.
    Dumping physical memory to disk: 100 (scrolls from 1 and finishes at 100)
    Physical memory dump complete.
    Contact your system Admin or Technical Support Group for further assistance.

    - END TEXT

    Computer was restarting initially and recycling on its own until I used the F8 command, choosing Safe Mode with Networking (which is the only way I could access the Internet), and located and unticked "automatically restart" under the startup and recovery - settings - under the title - system failure (luckily found this one) after logging on (as Admin, I believe). When Safe Mode begins, computer goes through long list of Windows files, and allows me to log on as usual. Attempted some research on the Internet, leading me to believe it was my AV software; am running Symantec. Tried to uninstall Symantec (Internet recommendation), but Windows would not follow the uninstall command while in Safe Mode. Laslty, I have not recently installed any software or hardware.

    Using a second laptop at the moment, which allowed me to locate this helpful forum and post this plea.

    Any help would be greatly appreciated.

    Many thanks in advance,
  2. pip22


    Nov 21, 2004
  3. TGB


    Apr 25, 2011
    Hi, Don. I am having the same problem, except with my computer the first indication of a problem was that the internet connection went down. I spent an hour on the phone with my ISP tech support before they concluded that the problem was in my machine. They told me to contact the manufacturer. I did that, and they tell me that the solution is to do reinstall Vista (thus losing all my unprotected data, programs, etc.) The problem appears to be some sort of malware that has corrupted Vista (and apparently gotten into Symantec as well).

    I am holding off on doing that until I can get a little more advice. I tried a system restore, but that is when I got the blue screen. I could try to restore in safe mode. Somebody told me that if you reboot in safe mode, sometimes that is enough.

    How are things looking for you? Good luck
  4. lestra


    May 21, 2011
    hi there,'

    I have the same problem here, due to accidentally shut down computer (power button on the extension cord) now the blue screen keeps coming up with the message exactly like this page indicated. I have to try many things I found on the web, but still cannot go into the windows.

    I cannot get into the safe mode (with or without networking)
    I have the memory diagnosis running and it went okay.
    I try F2, Del, F10, ( window icon) F12, but I cannot seem to find out where to shut down BIOS as it was suggested on the blue screen.

    I really wish I don't have to lose all my data by reinstalling...has anyone found a solution, please kindly let me know.

  5. TGB


    Apr 25, 2011
    Hi lestra

    I had to do a reinstall. I paid for tech support from my manufacturer, and they walked me thru a series of tests and scans, but it did not solve the problem. The cause was unclear. It was probably a malware attack, but the technicians were not sure. Big pain in the &^#. At least it is working again.

    If it happens again I will try to get Windows 7. Apparently this kind of problem is not very unusual, especially with Vista. Good luck...
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/991961