1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

SSD Patriot hard drive problems

Discussion in 'Windows 10' started by fragthewife, Sep 27, 2018.

Thread Status:
Not open for further replies.
  1. fragthewife

    fragthewife Thread Starter

    Joined:
    Sep 27, 2018
    Messages:
    1
    Hi :)

    I have an SSD drive branded Patriot 120gb

    I get the feeling it has failed in a big way however before I bin it I thought I would look for a working solution.
    Google helped me find this forum So I have quickly signed my self up and reaching out for some help

    So the hard drive in the pc will fail to boot up, it just hangs and does nothing.
    I can plug it into an external hard drive caddy and I can see it in windows 10 disk management utility

    I am unable to view the contents of the drive and If I try to format it just sits and does absolutely nothing.
    If I try to explore the drive windows hangs and the only way to get back is to unplug the caddy from the PC

    I downloaded a program by EaseUS partition master 12.10 and it lists the drive in a very odd manner

    It looks like this

    unallocated 1.0mb gpt
    other 499.00 mb gtp unused partition
    fat 32 100.00mb gtp efi system partition
    other 16.00mb gpt reserved partition
    unformatted 111.19gb data partition
    unallocated 1.44mb gpt

    I have tried to delete all partitions which comes back as successful however you run the program again and its back as it was before. It actually looks like it has fixed the drive but it seems to do nothing.

    windows disk management shows the drive split into 3 partitions as you would normal expect
    498 mb healthy OEM partition
    100mb healty EFI system
    111.19gb partition at the end

    If I try to format the drive it sits in windows disk management for an infinity saying formatting

    I have also turned to CMD and used diskpart, I can run the clean command on the drive and it comes back as cleaned successful

    I do this by using the shift and restart windows command to get into CMD
    I cant seem to remove any partitions and also CMD says the disc has no partitions

    I'm all out of ideas so reaching out for some help
    Tried to list as much information as possible to help with any solutions


    Chris.
     
  2. SpywareDr

    SpywareDr

    Joined:
    Mar 30, 2014
    Messages:
    3,430
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1217111

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice