SSD write speed too low.....

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rivo2006

Thread Starter
Joined
Oct 17, 2005
Messages
50
Im using a Crucial C300 128gb SSD (CTFDDAC128MAG-1G1) on an Asus P6T Deluxe v2 motherboard. This board is only SATA2 capable, so Ive bought an inexpensive SATA3 PCI-e card to try to get closer to the potential of my SSD. The card is a SYBA SY-PEX40040 SATA III Int+Ext Port PCIe Controller. About $15 on ebay.

So basically Ive now got the SATA3 read speed of this drive pretty much on the money according to CrystalDiskMark and ATTO. Its coming in at around 355mb/s
The problem is the write speed hasnt improved at all. In fact its exactly what it was when I was running the drive in SATA2, around 120mb/s
The rated write speed for this drive is supposedly 215mb/s, so Im wondering what the problem could be. I realise that the pci card and the controller/driver is an obvious possible issue, but if it can deliver the rated read speed, why is it so poor on the write. The drive is running in AHCI (as thats all this pci-e card will allow anyway) I havent as yet tried to upgrade the firmware again but it has been upgraded around 5 months ago.

Any initial pointers would be great!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top