SSH window disappears after login?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

JTM

Thread Starter
Joined
Nov 30, 2001
Messages
45
Yeah,

so, My one server runs fedora 1, I enabled shell on my account through cpanel, and it should have access to jailed shell. But, after I send my password through for authentication, it closes the window real quick like, any suggestions?
 

JTM

Thread Starter
Joined
Nov 30, 2001
Messages
45
I was, I used putty from my one machine at home, then the web based ssh client in cPanel, and just now through konsole with the same result.
 

Squashman

Retired Trusted Advisor
Joined
Apr 4, 2003
Messages
19,786
Sound like a configuration problem with your jailed shells. I have never doen jailed shells so I can't help you much with that.
 

Squashman

Retired Trusted Advisor
Joined
Apr 4, 2003
Messages
19,786
Also check your /etc/passwd file to make sure a default shell is set for your user.
 

Squashman

Retired Trusted Advisor
Joined
Apr 4, 2003
Messages
19,786
Another idea would be to check your sshd_config file. Check to see if you are using the AllowGroups setting. If you are, then your user has to be in that group in the /etc/groups file.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top