SSL help needed

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

TheRealCT

Thread Starter
Joined
Oct 23, 2004
Messages
18
Need tech help here

Have had a secure 128bit SSL certificate installed for an ecommerce site that I am tenuously involved in, thing is that the certificate is assigned as

https://www. .com and when it is like that the site loads absolutely fine BUT if click on any of the links it will come up with "this page cannot be displayed" and the url seems to come https://www .comregister or https://www. .comhelp etc instead of each link working like https://www. .com/register or .com/help etc

How is it possible to change the links so that they become https://www. .com/register and .com/help ?????????
 
Joined
Jul 29, 2001
Messages
21,334
What web server are you running? It sounds like the SSL is only working for the home page.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top