Stand by greyed out

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nzaicov

Thread Starter
Joined
Jan 26, 2008
Messages
3
Hello I am new to this forum but pretty computer savvy. After downloading microsoft update I have lost my Display drivers. I have spent about 5 hours trying to get my stand by back, to no avail. The power options in control panel just have Turn of monitor and turn of hard disks. There is nothing in DMD (Device manager drivers) that has anything to do with Display cards.

Things I have done to get stand by back Lost after Microsoft update.

Installed version tracker pro havent got password yet.

Downloaded Belacrack Adviser no Display card detected

Undid my pc looked at card fan was spinning no problem.

Installed Check it Daignostics Did a Graphics test passed. Did a video test passed

I downloaded the update for my Nvida FX 5200 wouldn’t install as there was no display
driver.

Microsoft update again, hoping I would get back my display drivers.

Installed A Squared as thought might be Malware on my system removed a fair few Trace files. REMOVED still no stand by

Tried to Upgrade BIOS AT/AT compatible BIOS VERSION GBT - 42302e31 PNP BIOS V 1.0 DMI BIOS VER 2.3 Nothing on net.

Did endless searches on net and downloads.

Installed the windows CD again.

Tried to download plug and play drivers.

This is from Belarc, one of the program I downloded to help.

Operating System System Model
Windows XP Home Edition Service Pack 2 (build 2600) Enclosure Type: Desktop
Processor a Main Circuit Board b
1.67 gigahertz AMD Athlon XP
128 kilobyte primary memory cache
256 kilobyte secondary memory cache Board: Gigabyte Technology Co., Ltd. 7VM400AM-RZ
Bus Clock: 133 megahertz
BIOS: Award Software International, Inc. F2 09/23/2004
Drives Memory Modules c,d
80.02 Gigabytes Usable Hard Drive Capacity
61.60 Gigabytes Hard Drive Free Space

SAMSUNG CD-R/RW SW-252S [CD-ROM drive]
SONY CD-ROM CDU5215
3.5" format removeable media [Floppy drive]

ST380011A [Hard drive] (80.03 GB) -- drive 0, s/n 5JVB0JGQ, rev 3.06, SMART Status: Healthy
TREK TDMINIG2 USB Device [Hard drive] (518 MB) -- drive 1 1536 Megabytes Installed Memory

Slot 'A0' has 1024 MB
Slot 'A1' has 512 MB
Local Drive Volumes

c: (NTFS on drive 0) 80.02 GB 61.60 GB free

Network Drives
None detected
Users (mouse over user name for details) Printers
local user accounts last logon
Natasha Zaicov 1/27/2008 12:12:45 PM (admin)
local system accounts
Administrator never (admin)
ASPNET never
Guest never
HelpAssistant never
SUPPORT_388945a0 never


Marks a disabled account; Marks a locked account CAPTURE FAX BVRP on NUL:
Lexmark X1100 Series on USB001
MacromediaFlashPaper on LPT1:

Controllers Display
Standard floppy disk controller
Primary IDE Channel [Controller]
Secondary IDE Channel [Controller]
VIA Bus Master IDE Controller None detected
Bus Adapters Multimedia
VIA Serial ATA RAID Controller
VIA Rev 5 or later USB Universal Host Controller (4x)
VIA USB Enhanced Host Controller Standard Game Port
Vinyl AC'97 Codec Combo Driver (WDM)
Communications Other Devices
Standard 56000 bps Modem #2


1394 Net Adapter
VIA Rhine II Fast Ethernet Adapter
primary Auto IP Address: 10.1.1.2 / 8
Gateway: 10.1.1.1
Dhcp Server: 10.1.1.1
Physical Address: 00:14:85:0D:54:5C

Networking Dns Server: 10.1.1.1
OHCI Compliant IEEE 1394 Host Controller
HID-compliant consumer control device
USB Human Interface Device
Lexmark X1100 Series
Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Microsoft USB Notebook Optical Mouse 3000 (IntelliPoint)
Generic USB Hub (2x)
USB Mass Storage Device
USB Printing Support
USB Root Hub (5x)

Any reply will be appreciated.
 
Joined
Jan 3, 2008
Messages
332
Does your computer ecognize your devices, if so, try rollback drivers, or downloads them from the manufactures sites
 
Joined
May 20, 2005
Messages
2,548
Hello,

Do you also have onboard video, the nVidia being a PCI or AGP card, since you are getting video of some kind? If so, pull the card, restart the computer; shut it down install the card and restart to see if it is recognized as "New Hardware".

For the Standby problem, did you try this:

Right-click 'My Computer' and click on 'Properties'
Under the 'Advanced' tab, click the 'Settings' button in the 'Performance' section.
Under the 'Advanced' tab, click the 'Change' button at the bottom.
In the Virtual Memory setup page, select the button "System managed size".
OK 3 times to get out.
Restart the computer
 

nzaicov

Thread Starter
Joined
Jan 26, 2008
Messages
3
Hello sockerdudex, no the computer does not recognize any display drivers at all. I have tried to download driver updates for my Nvida card but it says there is no card there. Weired as it is spinning.

Hello Claymore, Thanks, I did all of that as you suggested but to now avail..

I right clicked my computer/properties/Advanced and all that yes clicked System managed size. Restarted to no avail.

I also what I did I switched off the pc took the graphic card out then switched it on again, the screen was blank, then I switched the pc off put in the graphic card and nothing no add new hardware wizard, the pc just started as normal, I found the driver disk but when I put it in the cd tray it says no suitable driver for your current vga chip, the chips we support are..... and my graphic card is not there, What the?? I went to the cd in D drive and had a look I can install WDM drivers but when I click the install drivers nothing happens. I thought maybe my graphic port or my display adapter might be faulty, but when I don't have the card in there the screen is blank, makes no sense. The disk I have does'nt have the drivers for my card either. I tried to download the drivers from nvida

http://www.nvidia.com/object/winxp_2k_81.98.html

When did the pc said Nvida can find no compatible drivers for your hardware. But that is what I am doing I am downloading them.

Do have to download a display adapter also, but i'snt that the same thing?


Thanks,

Natasha
 
Joined
Jan 3, 2008
Messages
332
go into to bois and see if your bios recognizes them. Are they plug and play devices? assign them different IRQs. If your bios does, reboots, disabel them, reboot enable them. go into device manager and see if it recognizes them then
 

nzaicov

Thread Starter
Joined
Jan 26, 2008
Messages
3
Thanks for the info Sockerdudex, I will have a look at that site and yes i will try to rollback the drivers, what an excellent idea. Thanks.. I will reply when i have done this.

There is no driver there to rollback to. lol..

That site has no people on it.

I havent gone into bios yet. It is 3am here. I m a bit slow now.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top