1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Standby....

Discussion in 'Windows XP' started by rhf12uk, Jul 14, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. rhf12uk

    rhf12uk Thread Starter

    Joined:
    Jul 14, 2007
    Messages:
    18
    Hi guys,

    I have a little problem that I can't figure out... My computer goes in standby after a certain period of time and when i move the mouse, the start page comes up where i put my password...I haven't actually set anything to go into standby not even a screensaver which is why this is so frustrating! I'm using windows XP service pack 2, any help would be much appreciated... Thanks!:confused:
     
  2. devil_himself

    devil_himself

    Joined:
    Apr 7, 2007
    Messages:
    4,910
    Right Click desktop >> properties >> screensaver >>>> Uncheck On resume password protect
     
  3. rhf12uk

    rhf12uk Thread Starter

    Joined:
    Jul 14, 2007
    Messages:
    18
    I'd already checked that, there was no tick in the box which is why I don't understand why the computer goes into standby when all the settings say that it shouldn't.
     
  4. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    Try checking this:
    Start> Run> type powercfg.cpl then hit OK.
    On Power Schemes tab, try setting
    Turn off monitor:
    Turn off hard disks:
    System standby:
    all to Never.
    Apply and OK.
     
  5. rhf12uk

    rhf12uk Thread Starter

    Joined:
    Jul 14, 2007
    Messages:
    18
    Already tried it :( thanks anyway
     
  6. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    Did you make sure that Hibernate is disables also?
     
  7. rhf12uk

    rhf12uk Thread Starter

    Joined:
    Jul 14, 2007
    Messages:
    18
    Yep, I've checked everything that I can think of which is why I'm stumped....
     
  8. devil_himself

    devil_himself

    Joined:
    Apr 7, 2007
    Messages:
    4,910
    Lets try this

    First backup your registry
    Start >> run >> regedit /e c:\registrybackup.reg

    1.click start | run | regedit
    2. Goto this key:
    HKEY_CURRENT_USER\Control Panel\Desktop
    3. In right pane, look for the key: "NoAutoReturnToWelcome" and set it to 1.
     
  9. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    If you are sure that it is standby that your system is going into, you could try this
    regedit from kellys-korner.
    Go to line # 137 on the right:
    Disable Stand-by: and select Per System.
    Instructions to use the VBS Files at top of web page.
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/595891

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice