Starcraft on LAN

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

juryu

Thread Starter
Joined
Feb 7, 2003
Messages
18
I am trying to play Starcraft on my network here. There is a computer with Windows XP, the other is Windows ME. On the XP I installed the full Starcraft, with Brood War expansion, and on the ME I installed a spawn.

So I go to Multiplayer in the XP, start a game. Then I go to multiplayer in the ME, and it doesn't see that there is an open game.

What can be happening?
 
Joined
Jan 25, 2001
Messages
104
You need to try to istall the full on the ME computer and a spawn on the XP computer. I had the same problem and when I did it that way it worked..

aj
 
Joined
Dec 22, 2002
Messages
21
Or here are 2 other options:

1: Install Spawn on both...

2: Get a valid SC key on BNet, trade 1 for like a proxie or somethin..
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top