1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

start menu and windows not displaying properly

Discussion in 'Hardware' started by michelle165, Jun 28, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. michelle165

    michelle165 Thread Starter

    Joined:
    Jun 28, 2002
    Messages:
    8
    When I turned on the computer everything had shrunk. The window is big but the icons were tiny along with the start menu and when i go into a file the window is big but the page is displayed like a small box inside the window.
     
  2. kilowatt1

    kilowatt1

    Joined:
    Oct 27, 2001
    Messages:
    2,578
    :D Hello Michelle,

    Welcome to TSG!!

    It sounds like a scanreg /restore is in order. Start your computer in Safe Mode by tapping the F8 key continuosly as soon as the computer begins booting. From the boot menu choose "safe mode command prompt". At the C:\> prompt, type scanreg /restore (note space between g and /). Use the arrow keys to select a date just prior to having the problem. Hit enter. Once finished use Ctrl-Alt-Delete to reboot.

    Hope this helps.

    Kilowatt
     
  3. michelle165

    michelle165 Thread Starter

    Joined:
    Jun 28, 2002
    Messages:
    8
    Hi Kilowatt,


    tHANK YOU FOR THE HELP! i TRIED THE SCANREG /RESTORE BUT IT KEPT SAYING OPERATION FAILED WHEN I SELECTED A DATE . IT FINALLY ALLOWED ME A DATE BUT IT WAS TODAY SO OF COURSE THE PROBLEM IS STILL THERE. DO YOU HAVE ANY OTHER SUGGESTIONS? THANK YOU!


    MICHELLE165
     
  4. kilowatt1

    kilowatt1

    Joined:
    Oct 27, 2001
    Messages:
    2,578
    Could you tell us what operating system you are using?

    Thanks,

    Kilowatt
     
  5. michelle165

    michelle165 Thread Starter

    Joined:
    Jun 28, 2002
    Messages:
    8
    WINDOWS 98


    THANKS ,MICHELLE165
     
  6. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    My best guess is that the video adapter drivers are going to need to be reinstalled. Do you have the driver disk that came with the motherboard and/or computer?
     
  7. michelle165

    michelle165 Thread Starter

    Joined:
    Jun 28, 2002
    Messages:
    8
    I'm not sure,is that the system restore disks? That I have . Otherwise I'm not sure what disk that is. Thanks for your help.


    thanks michelle165
     
  8. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Yes, they should be on that......probably under windows 98 directory, then display or video.....should be a setup.exe file....just double click on it.
     
  9. michelle165

    michelle165 Thread Starter

    Joined:
    Jun 28, 2002
    Messages:
    8
    o.k. this worked, but now my microsoft home publishing won't work. when i hit the icon for it on my desktop it shows a bubble with an i in it. i tried to reinstall it and it said some components were missing help!!! what should i do know? thanks

    michelle165
     
  10. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    What does it say is missing? Is it in the add/remove programs options? If so, uninstall it first.
     
  11. michelle165

    michelle165 Thread Starter

    Joined:
    Jun 28, 2002
    Messages:
    8
    I cant remember what it said was missing but yes it is in the add delete but it wont let me remove it but it says works cannot complete the task try restarting your computer or reinstalling works, but i dont think works was uninstalled so i'm not sure whats wrong.

    thanks michelle165
     
  12. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    I'm not that familiar with the software you're speaking of.....is it Publishing or Microsoft Works? I didn't think they were one in the same?
     
  13. michelle165

    michelle165 Thread Starter

    Joined:
    Jun 28, 2002
    Messages:
    8
    its home publishing ,your right i dont think their the same but i'm wondering if they have shared files that i might have messed up when i did the recovery thing . i saw something that said errror in the something like msscommon or something about shared file?
    i really dont know that much about computers im just learning so.
    sorry if this is confusing but i appreciate your help.



    thanks, michelel165
     
  14. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Try to install it again and this time write down the exact error message. If you have Works installed (or did) reinstall that as well.
     
  15. michelle165

    michelle165 Thread Starter

    Joined:
    Jun 28, 2002
    Messages:
    8
    O.K. heres the message,

    error 1305. error reading from file: m:/mhp/common/msshared/dao/dao360.dll.verify that the file exists and that you can access it.


    thanks,
    michelle 165
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/85142

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice