1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Start Menu Delay

Discussion in 'Windows XP' started by prabhudr, Jan 20, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. prabhudr

    prabhudr Thread Starter

    Joined:
    Jan 29, 2004
    Messages:
    65
    I changed my start menu open delay from 10 to 1 by going thru the following Start > regedit>HKCU>Control Panel>Desktop>menu show delay.It does make a difference.But after I restart, the value is back to 10.Iam using XP-Sp2,AVG,Spybot,adaware,HJT,and regseeker-reg cleaner.All are upto-date.I used to do this earlier with sp1 without any problems.What could be changing it back? please help.
     
  2. natcom

    natcom

    Joined:
    Sep 21, 2003
    Messages:
    2,243
    change it to 0
     
  3. moper

    moper

    Joined:
    Feb 14, 2004
    Messages:
    1,657
    Is Teatimer in Spybot enabled?

    moper
     
  4. prabhudr

    prabhudr Thread Starter

    Joined:
    Jan 29, 2004
    Messages:
    65
    Changing it to 0 does not solve it.
    No Tea Timer is not enabled.
    Could it be something in HJT?
     
  5. natcom

    natcom

    Joined:
    Sep 21, 2003
    Messages:
    2,243
    most be something on the startup that is doing that click start run type msconfig and desable everything on the startup tab for testing
     
  6. prabhudr

    prabhudr Thread Starter

    Joined:
    Jan 29, 2004
    Messages:
    65
    Well, I did a search in ms database & communities, and i downloaded Win-XP TweakUI, and adjusted the mouse hover timing and got the desiered effect.My registry problem remains the same though.Posting this for others who may search for this problem.
     
  7. Dan O

    Dan O

    Joined:
    Feb 13, 1999
    Messages:
    8,974
    MenuShowDelay default is "400" and it is normally lowered to "200". Maybe 1 is too low and Windows will not accept it.
     
  8. natcom

    natcom

    Joined:
    Sep 21, 2003
    Messages:
    2,243
    I have my at 0 and works ok
     
  9. Dan O

    Dan O

    Joined:
    Feb 13, 1999
    Messages:
    8,974
    Thanks for the info.
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Start Menu Delay
  1. Caznyo
    Replies:
    2
    Views:
    426
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/321451

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice