Start Menu messed up really bad Please Help.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ICONIC

Thread Starter
Joined
Sep 7, 2007
Messages
244
Ok so one day i go to my start menu and its all messed up. i only get the "Properties" option when i right click the shutdown icon is mysteriously gone.

here are some pictures:





Can someone please help,

thanks
 
Joined
Jun 20, 2007
Messages
317
"Virus" and "Malware" are screaming in my head right about now.

Have you ran any scans for either type of infection lately?

I'd also suggest posting a HiJackThis scan log over in the HJT forums here and see if that reveals anything.
 

ICONIC

Thread Starter
Joined
Sep 7, 2007
Messages
244
i ran a full system scan and nothing. but actually i had dual moniters hooked up and when i put the settings for just one moniter everthing fixed itself. So i dont know what exactly caused it but its fixed now.

thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top