1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

start up pop-up-[password]

Discussion in 'Earlier Versions of Windows' started by unstresst, Jan 8, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. unstresst

    unstresst Thread Starter

    Joined:
    Jan 3, 2003
    Messages:
    772
    ..When I turn on computer I have a pop-up that asks for user and password.......never use it. would like to have it NOT come up.
    .........HOW??
     
  2. Del

    Del

    Joined:
    Aug 31, 2001
    Messages:
    3,452
    Does it say Windows login or Network Login?
     
  3. unstresst

    unstresst Thread Starter

    Joined:
    Jan 3, 2003
    Messages:
    772
    -----------------
    .."Welcom to windows"
     
  4. Del

    Del

    Joined:
    Aug 31, 2001
    Messages:
    3,452
    What Operating System are you running?
     
  5. unstresst

    unstresst Thread Starter

    Joined:
    Jan 3, 2003
    Messages:
    772
    .....Windows 98

     
  6. britt

    britt

    Joined:
    Jun 13, 2002
    Messages:
    212
    Did you ever click log off instead of shutdown?
    Just a thought-
    britt
     
  7. Del

    Del

    Joined:
    Aug 31, 2001
    Messages:
    3,452
    If it has a place for Username and Password, try putting in a name and no password, and click ok. Shouldn't see it again.
     
  8. slipe

    slipe

    Joined:
    Jun 27, 2000
    Messages:
    6,832
    Start>Settings>Control Panel>Network and set your “Primary Network Logon” box to “Windows Logon”.
     
  9. Kepiano

    Kepiano

    Joined:
    Sep 26, 2000
    Messages:
    217
    or....
    Start - Run - type in regedit
    HKEY_Local_Machine\Software\Microsoft\Windows\Current Version\Network\realmodenet\autologon
    Change value from 01 00 00 00 to 00 00 00 00
    If autologon isn't there create it using Binary Value. Name it:
    Autologon and set value to 00 00 00 00
    Close regedit and go to Find and type in *.pwl Any files that are found right click and rename.........same name but instead of .pwl change it to .old
    Hope this helps.
     
  10. unstresst

    unstresst Thread Starter

    Joined:
    Jan 3, 2003
    Messages:
    772
    ....THANKEE KANDLY Y'ALL ! ! !
     
  11. Del

    Del

    Joined:
    Aug 31, 2001
    Messages:
    3,452
    Exactly what fixed the problem??
    Glad you ok now..
     
  12. unstresst

    unstresst Thread Starter

    Joined:
    Jan 3, 2003
    Messages:
    772
    .....the fix was ....when log-on box came up I typed a name, no password and "ok"

     
  13. Del

    Del

    Joined:
    Aug 31, 2001
    Messages:
    3,452
    Hey, great..!!
    Glad it fixed you up, but we like to know what the fix was for the next time someone had the same problem..
    Have a great night and thanks for letting us know..
    Del
     
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/112224

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice