1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Start Up Problem

Discussion in 'Earlier Versions of Windows' started by Pottytime, Jan 25, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. Pottytime

    Pottytime Thread Starter

    Joined:
    Jan 25, 2006
    Messages:
    8
    Hi all
    My Niece's IBM 600 laptop is running 98SE Pre-Installed
    On normal start up it gets just past the windows screen and the message on a red background - NAV Auto protect.Unable to determine the location of the configuration files message appears and tells me to shutdown
    I then go into safe mode and windows gets as far as desktop then safe mode confirmation i press ok and get explorer.exe illegal operation and have to shut down,so im getting nowhere.Is there any alternative to buying a recovery disk

    I cannot determine whether the computer has a virus or not
    I have run scanreg in command prompt and everything is ok
    Is there anything else i can do
    Any help greatly appreciated:)
     
  2. dr20

    dr20

    Joined:
    Apr 11, 2003
    Messages:
    1,649
    How long since the problem started? Since you're unable to even get into Safe Mode a scanreg /restore may possibly get you back up and running but it looks like you probably have a virus on there.

    Boot with a Startup disk and at the A:\ prompt type:

    C:

    At the C:\ prompt type:

    cd windows\command

    At the C:\windows\command prompt type:

    scanreg /restore

    See if there's a date available before the problem began but don't use the last one if possible.
     
  3. Pottytime

    Pottytime Thread Starter

    Joined:
    Jan 25, 2006
    Messages:
    8
    Thanks for your quick reply.Problem started two days ago
    I have managed to scanreg and restore from one month ago and windows has loaded ok
    I can now check the system
    Kind Regards
     
  4. dr20

    dr20

    Joined:
    Apr 11, 2003
    Messages:
    1,649
    You're welcome, glad that worked for you.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/437290

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice