start up problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

step22

Thread Starter
Joined
Feb 11, 2005
Messages
158
eveytime i try to turn on my pc my monitor remains on standby. it seems but im not sure it's not booting. what could be wrong i've already checked all connections all are connected properly. i've already tried to change my videocard but its still not working i also tried to put in into the build in video it still doesnot work. i also used the jumpers to reset the cmos and cpu frequency. but else could be wrong? im using an ecs board sempron 2200 cpu 64mb v.card and 256 mb ddr mem. i've also tried to use other monitors. what else could be wrong.. thanks
 
Joined
Mar 8, 2004
Messages
7,794
Although I'm not sure what you did here:
" i also tried to put in into the build in video it still doesnot work"

since you've eliminated the video card and monitor, that leaves the power supply, RAM, motherboard and CPU. If you don't get the usual post beep, you'll have to eliminate the above items one at a time. It can also be helpful to disconnect all drives and remove all add in cards.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top