start up problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

step22

Thread Starter
Joined
Feb 11, 2005
Messages
158
eveytime i try to turn on my pc my monitor remains on standby. it seems but im not sure it's not booting. what could be wrong i've already checked all connections all are connected properly. i've already tried to change my videocard but its still not working i also tried to put in into the build in video it still doesnot work. i also used the jumpers to reset the cmos and cpu frequency. but else could be wrong? im using an ecs board sempron 2200 cpu 64mb v.card and 256 mb ddr mem. i've also tried to use other monitors. what else could be wrong.. thanks
 
Joined
Apr 16, 2005
Messages
34
Hi,

I am having the same problem, check my thread below (PC froze, and now...).

Are you getting any POST beeps?

I shall be picking up a new power supply later today - I'll post if it sorts my problem out.

Hope you get it sorted,

Regards,

White.
 
Joined
Apr 16, 2005
Messages
34
Sorry to report that the new power supply didn't do the trick.

I did briefly get into the bios, but then it hung loading Windows.

Back to the drawing board for me.

Best of luck,

White.
 
Joined
Jun 25, 2005
Messages
13
Have you tried different monitors / cables?

are you hearing a beep during POST?

this sounds bad to me i think its time for a new mobo if its going into windows. but if its not going into windows . let em know
 
Joined
Apr 16, 2005
Messages
34
Sorry, no help (probably) to the OP, but I have solved my conumdrum. I reseated the memory - no joy, then removed checked the fan on the graphics card, "jiggled" the cpu to ensure it was seated, and tried again.

Booted straight into Windows, and appears solid - phew!

Anyway, I now haw a shiny (*blue leds* - pah) new power supply that is more than man enough to take the new harddrive I have my eyes on.

Hope the OP on this thread gets sorted.

Regards all,

White
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top