Start-up stuck on black screen 20 min each time

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Tweedledum

Thread Starter
Joined
Sep 6, 2009
Messages
1
First timer!

Each day we boot up this new pc, it pauses on this black dos screen? for around 20 minutes or more.

Its a new pc, installation supposedly completed thursday sep 3rd.
All i know is it's a windows xp home, supposedly built by seller, though i see Seagate 250 GB on invoice. If require more info, let me know. I submitted what i could to join here, though so pc illiterate can't tell which # is serial or model number on pc, sorry.



Here's the black screen still on the pc after 20 minutes.

Leaning blue man icone Award Modular BIOS v6.00PG
An Energey Star Ally
Copyright(c) 1984-2009
Award Software Inc
GA-T3PVM-S2H F8

Main Processro: Intel(R) Core(TM)2 Duo CMU
E7500 @ 2.93 GHz(266x11)
<CPUID:0001067A Patch ID: 0A07

<Del>: BIOS Setup/Q-Flash
<F9>: Xpress Recovery 2
<12>: Boot Menu
<End>: Qflash
02/13/2009-NF73-6A61NG010c-00

Please help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top