1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

starting computer problem?

Discussion in 'Windows XP' started by jdemnyan1116, Feb 3, 2005.

Thread Status:
Not open for further replies.
  1. jdemnyan1116

    jdemnyan1116 Thread Starter

    Joined:
    Mar 18, 2000
    Messages:
    849
    This just started about 2 weeks ago. When I push in the start button to turn on the computer, It runs for about a second or two, then shuts off. No blue screens, no nothing. Shuts off before the monitor can come on. If you try for a few times, holding it in for a second or two, sometimes it will work right away and sometimes it takes 3 to 4 tries. No virus or trojan, ran everything under the sun for checks, Nothing shows in device manager as a problem. I have windows XP home and a HP computer. I get lights in the front of the computer as usual but they go off as soon as it shuts off. Added nothing new as far as programs go, but windows updates and norton updates are installed in the past 2 weeks. Am not a computer wizard, know enough to get a few things done. Checked HJT and its the same as two months ago. Nothing new. It clicks on as normal, then you hear it click off before it even does much of anything. Puzzled because the warranty was up about a week ago, would of cost 350 to get it renewed for two years and didn't have enough to get it covered. go figure. Anyway, any help would be appreciated. Once it is on, everything works fine.
     
  2. norton850

    norton850

    Joined:
    Mar 8, 2004
    Messages:
    7,794
    This is a hardware problem, so it's independent of Windows or what's on Windows. It could be several things. The power supply is one. If you've had the system a while it could also be very dirty inside and need a good cleaning.
    There are other possibilities but the trouble is inside the case.
     
  3. jdemnyan1116

    jdemnyan1116 Thread Starter

    Joined:
    Mar 18, 2000
    Messages:
    849
    Thanks for the quick reply. I didn't know which forum to post it in. Anyway, once you start it up and get it running, If you shut it off and use it again in a couple of hrs, it doesn't do it. Probably needs something done to it just as the warranty is up. Again, thanks for the info.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/326503

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice