Starting error msg. HELP!

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

pring

Thread Starter
Joined
Oct 22, 2001
Messages
5
Whenever I load windows a box opens up ...

Error Starting program

The EXSHELL.EXE file is linked to missing export EXPLUTIL.DLL:?platGetDNSDomainName@@YAHPAD@Z.

You can press ok after this, and everything's fine! but I need to fix it.
Please email...or reply back to me ASAP! THANKS!

THe problem started happening when i was playing a game, and I seemed to be lagging when I checked out what was happening. I saw that my internet cable company had 'given' me a taskbar icon on the rightside. I didnt know what it was, and I knew it was lagging me up. So I CTRL+ALT+DEL, and ended it. Maybe that will help you people HELP ME!


BTW, i got a p2 450 128ram cpu. Pls reply =D
 

Del

Joined
Aug 31, 2001
Messages
3,452
You either have to get the dll file back or remove the line making windows look for it. The tread attached should get you there.
Del
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top