1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Starting Extrernal Drive Starts Autoplay

Discussion in 'Windows 7' started by janlafata, Apr 2, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. janlafata

    janlafata Thread Starter

    Joined:
    Mar 29, 2005
    Messages:
    525
    This is not an issue that's a real big deal. I'm just curios if there's an alternative...I have Windows 7 Home Premium 64. When I turn on my external hard drive, which comes in through USB, Autoplay kicks in for each of the three partitions on it. For the first partition what comes upis just the generic screen asking for all of the usual Autoplay options. That's not too bad really. Same with the second partition. But for the third partition Windows Explorer comes up showing all of the folders in that window, which I always think is odd. I guess maybe it's nice that the windows do come up because at least it shows me that my external and the partitions on it are ok, but I wouldn't mind if nothing came up at all and then I could just into Windows explorer and see for myself that the drive has "shown up"!
     
  2. huggie54

    huggie54

    Joined:
    Feb 17, 2008
    Messages:
    2,637
  3. janlafata

    janlafata Thread Starter

    Joined:
    Mar 29, 2005
    Messages:
    525
    That helps, but thing is I like having it for when I pop in a DVD or something. I'd just like to get it to not come up when I turn on my external drive and I'm wondering if it's coming up only because I have pictures, video and music files in those partitions. Thing is though, the Autoplay window also comes up for the first of my three partitions and it does not have data at all on it.
     

    Attached Files:

  4. huggie54

    huggie54

    Joined:
    Feb 17, 2008
    Messages:
    2,637
    in the panel you have posted,right at the bottom where it says devices,when your external drive is plugged in does it show here and are there any options
     

    Attached Files:

  5. janlafata

    janlafata Thread Starter

    Joined:
    Mar 29, 2005
    Messages:
    525
    No unfortunately nothing comes up in Autoplay when I power on my external. I also poked around in "Properties" for each of the three partitions that are on the drive and saw nothing there that is an option. This may end up being one of those issues that I can't do anything about, although I would imagine that if I researched this enough there might be some kind of Windows setting to disable or a registry entry to edit...who knows?
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/914200

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice