1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Starting Up XHDD, again and again

Discussion in 'Hardware' started by Rivera42, Nov 11, 2007.

Thread Status:
Not open for further replies.
  1. Rivera42

    Rivera42 Thread Starter

    Joined:
    Aug 3, 2007
    Messages:
    817
    My laptop has a bad habit of not turning fully on when I flick the power switch. The lights come on and the hard drive initializes, but the screen does not light and the machine stays inactive. I hold the power switch and it either shuts off, or shuts off and snaps right back on again when I let it go. After doing this on average five times or so, it usually will power off normally and then power on normally. If you click on my Computer Specs you'll see I'm running an older machine, and I've been told this behavior is to be expected.
    My question is this. I've recently added a USB external hard drive, and every time the laptop goes through this power-up/power-down cycle series, the XHDD powers up and then off again. I'm concerned this might damage the drive. How might this best be handled?
    Something else I noticed. I figure it's worth a mention since it concerns the system start. Usually I have one of the Windows XP color schemes selected, but today when I turned the computer on Windows had switched the color (from silver to blue) but left the text the wrong color (black when it would have been white). I changed it back all right, but I've never seen it do this before. Dunno how that might be connected to multiple power cycles, but it's a symptom nonetheless.
     
  2. Rivera42

    Rivera42 Thread Starter

    Joined:
    Aug 3, 2007
    Messages:
    817
    After having the computer on for about a day and a half, I restarted it. Supposedly that's a good thing to do if you leave your machine running for days on end. Well anyway, when it came back on I discovered the colors to have repeated the strange behavior of changing the silver fields to blue while leaving the black text black. In "Display Properties" it indicated the standard Default Blue color scheme to have been in use, though obviously this wasn't so. It changed back to XP Silver all right, but for this to be happening at all is somewhat disconcerting.

    And of course:
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/650521

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice