1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

startup/BIOS problems

Discussion in 'Hardware' started by Chris D, Jan 26, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. Chris D

    Chris D Thread Starter

    Joined:
    Jan 26, 2002
    Messages:
    2
    I messed with the BIOS on my machine and now can't start up my computer. I have reset default settings and still can't start it. The screen is blank except for:

    6x86MX
    Installed
    PR200

    1.44M, 3.5 in.
    None
    LRG ,UDMA 5,25380 (and a triangle)

    Can anybody help, please.
    Chris D

    :mad:
     
  2. Chris A

    Chris A

    Joined:
    May 9, 2000
    Messages:
    3,212
  3. Mr_yalC

    Mr_yalC

    Joined:
    Sep 4, 2001
    Messages:
    68
    Try going into your rig's BIOS....

    SELECT DEFAULT SETTINGS...

    AUTO SELECT Hard drive... Answer Y
    If you have SLAVED CD-ROM select Y (for the fun of it.. it really doesn't matter)

    If you have another drive on Secondary Master.... Select Y
    if you have ANOTHER device slaved to the 2nd master... Select Y for the fun of it...


    RESTART you rig..... If this fails, let me know.... We can do a process of elimination to whittle down problems after that... AS well as... Depending on how long you have had your rig, you might wanna change your CMOS battery... It really may not matter but if you get into the habit of changing the battery every couple of years it won't hurt.
     
  4. Chris D

    Chris D Thread Starter

    Joined:
    Jan 26, 2002
    Messages:
    2
    thanks to all for your help. Problem solved by a mate. The bios is so old and obscure that the default settings where useless. He had to change virtually all of them. Anyway everything is alright now.
    Thanks again. It's good to know there are folk like you around:D
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/66520

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice