startup /desktop

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

robber

Thread Starter
Joined
Nov 25, 2001
Messages
9
:confused: when I bootup my final screen should be desktop.
but I get the msdos/windows screen on top of the desktop?.
I have tried most methods, msconfig, tweakall, etc, to eliminate
this screen!!!!.
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
I know you've already used Msconfig but what happens if you do this ...

Start>Run, key in Msconfig and press enter. Select "Selective Startup" and Uncheck "Load Startup Group Items". Leave the rest selected and click on Apply. Follow the prompts to restart.

Does the DOS window still appear at startup?
 

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
Hi Robber,

Do you eventually do manage to get into Windows by typing exit or win?
This is not entirely clear from your question.
 

robber

Thread Starter
Joined
Nov 25, 2001
Messages
9
I have tried "bryan's " method but I still have the ms-dos prompt window on top of my desktop , when I boot up.

I just close the" window " to revert back to desktop. I thought it may be a corrupt file ,but I have tried sfc, and reinstalled Windows
but to no avail??.
regards bob
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
Now go back to Msconfig and select "Selective Startup" again. But this time only Uncheck "Process AutoExec.bat" and "Process Config.sys". Leave the rest selected and click on Apply. Follow the prompts to restart.

Do you still get the MSDos window on the desktop?
 

robber

Thread Starter
Joined
Nov 25, 2001
Messages
9
Tried your suggestion ,no luck.
still boots into ms-dos window, ontop of desktop.
regards bob
 
Joined
Dec 9, 2000
Messages
45,855
robber, please reply to the original thread, rather than start a new one. I will merge this.
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
Try this,

Click on Start>Find>Files, key in autorun* and press enter. Post a list of any files that it finds to a reply here.

BTW, have you added or remove any Desktop icons/shortcuts recently before this started happening. Also, knowing of anything else that was done on the PC prior to this occurring would help, too. Anything installed, removed, updated, ...... anything?
 

robber

Thread Starter
Joined
Nov 25, 2001
Messages
9
when I run files/find autorun , it returns drive/network & connection unavailable.?.

I have recently uninstalled windows media player 7 (latest from microsoft).
DUN latest from microsoft .(messed up my dun settings)
internet explorer 6 (reverted to 5.5 and outlook express)
regards Bob
 

robber

Thread Starter
Joined
Nov 25, 2001
Messages
9
I still have the ms-dos prompt window on-top-of desktop when booting up.
I did not get the last reply ,
Regards bob.
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
Not sure how clicking on Start>Find>Files and searching for autorun* would cause that error. When you do the Start>Find>Files and key in autorun*, be sure in the "Look In" window, you have just the "C: Drive" selected. I'm still curious what autorun files you find on the drive and where they are located. And especially if any are in the root of c:\

And I'd like to take a look at your startup routine. Go <a href=http://home.earthlink.net/~rmbox/Reticulated/Only_IE.html> here</a> and download Startlog.com

Once it's downloaded, double left click on it to execute it. You'll then see the log appear on the screen at the end. Copy/Paste the contents of the log to a reply here.
 

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
Hi Robber,

That looks OK, except for the presence of Deletefi.ini in C:\Windows.

This is a file, that may be a backdoor to systems actions such as modifying the registry, deleting files, changing files, running programs, ...
In ordinary operations, explicitily unless you have just genned the system or made a major modification this file should not exist.

Go to C:\Windows, and delete it.

Now open your Autoexec.bat in Notepad, and remove the line containing the file.
Save in 'File'.

Good luck,
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
Not 100 percent sure if that's it but it's a good place to start. But I'm pretty sure it's not loading from the autoexec.bat file so you won't find it in autoexec.bat to comment it out. Some of those "Supplemental Environment" commands are being set by the Msdos.sys file but I'm not sure about that particular one.

I'd suggest you do this,

Start>Find>Files, key in deletefi.ini and press enter. Once it found, open it in Notepad and copy/paste the contents of the file to a reply here so we can see what it's doing.
 

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
Hi Bryan,

You may be right about Msdos.sys.
Forgot about that one...

Maybe a good idea to check there as well, and remove the line.

Greetz,
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top