1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Startup Error (Bios scanlines) to black screen?

Discussion in 'Windows 7' started by n0xi3, Jan 4, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. n0xi3

    n0xi3 Thread Starter

    Joined:
    Jul 23, 2010
    Messages:
    9
    Hey guys, So i was on my computer and went to log into Starcraft 2. As that happened my PC Froze. I decided to cold boot it because I could not do anything.

    When I started it up I noticed the mother board splash screen had these barcode scanline things vertical going down but it was only on that splash screen.

    I was taken to the "Launch start up repair" that did nothing, because as soon as it was done repairing it tried running windows 7 and got stuck on a black screen after you see the windows logo go away.

    I am not sure what at ALL could be the cause of this boot issue. Please help me try to figure this out.

    I am on win7
    AMD X2 6000+
    Nvidia 7000 GS
    2Gigs of Ram
    Asus M2nE mobo

    Let me know if there is anything else that I could provide.. I would say the only other thing would be that all of the lights (keyboard, mouse) stay on once the computer gets stuck again on this black screen.

    Also I went into the BIOS and the scanlines are in there as well.

    FYI: This is not a newly built computer and has been running fine for a while

    Any help I am grateful for!!!

    Thanks
    ~n

    UPDATE 1 ::
    Changed GFX Card and scanlines went away. What does this mean for the card. Is it shot? something malfunction? Is there a fix or do I need a new card.
     
  2. RaytheBear

    RaytheBear

    Joined:
    Sep 13, 2010
    Messages:
    628
    When you say:
    Do you mean All is Well, or the scanlines came back?
     
  3. n0xi3

    n0xi3 Thread Starter

    Joined:
    Jul 23, 2010
    Messages:
    9
    The problem went away.. I actually baked the card in the oven once i found the card was messed up and it is working again.. hopefully it holds out till I can upgrade.
     
  4. RaytheBear

    RaytheBear

    Joined:
    Sep 13, 2010
    Messages:
    628
    re: "I actually baked the card in the oven once..."
    Did you bake some Banana Peels at the same time?:D
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/972736

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice