New Startup & performance very slow preventing use AutoCad Trial

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Blondeeni

Thread Starter
Joined
Nov 9, 2016
Messages
1
Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Core(TM) i7-4700MQ CPU @ 2.40GHz, Intel64 Family 6 Model 60 Stepping 3
Processor Count: 8
RAM: 8124 Mb
Graphics Card: Intel(R) HD Graphics 4600, 1024 Mb
Hard Drives: C: 906 GB (334 GB Free); D: 23 GB (23 GB Free); E: 31 GB (10 GB Free); F: 3726 GB (3123 GB Free);
Motherboard: Hewlett-Packard, 1963
Antivirus: Windows Defender, Enabled and Updated


Hi,

I have been having system problems for some time and now have just installed a trial version of AutoCad to assess prior to buying.
The system is almost hanging.
After reading other posts I also need help changing the way I use CCleaner and Malwarebytes and possibly other programs I have been thinking are helping me.

Oh Also I Use Google Chrome

Thanks for any help or assistance you can give
 
Last edited:
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top