1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Startup Unknowns

Discussion in 'All Other Software' started by DrDee, Apr 12, 2004.

Thread Status:
Not open for further replies.
  1. DrDee

    DrDee Thread Starter

    Joined:
    Apr 8, 2004
    Messages:
    5
    With my Norton "protection" (I use this word with a lot of tongue in cheek) I now get a "warning" that "WnMsgUpdt.exe and a WnCSMserver.exe" are trying to run on my computer whenever I access the Internet. They are given a "medium" risk but when I search the Internet for what they are I get nothing.

    Should I permanently block these? What are they?


    Maybe I am paranoid, but after just having the Blaster worm destroy my computer even with Norton, updates, and a zillion hours of downloading and running patches, etc. I now am questioning every unknown (which is a lot considering I am not as savvy as I'd like to be.)
    I have a HP pavilion running XP. The computer is only 2 years old. I now have a completely new hard-drive.

    Also does anyone out there know of a virus protection that actually works since Norton does not. Even when I could locate and "see" the teekids.exe virus in my computer, Norton could not eliminate it or quarantine it. Ironically my subscription runs out in ten days and I just can't see spending money for a company that sells a product that doesn't really work.
     
  2. Davey7549

    Davey7549

    Joined:
    Feb 28, 2001
    Messages:
    11,584
    DrDee
    Both Execution programs are related to ATT Worldnet. Do you use ATT Worldnet?
    Perhaps you would be able to find further information on the two though the ATT help site located Here

    Another avenue for you to explore is creating another thread in our security section and posting a Hijack-This log for review. Doing so would give you a better comfort level about possible problems within your system.

    Dave
     
  3. DrDee

    DrDee Thread Starter

    Joined:
    Apr 8, 2004
    Messages:
    5
    I do use ATT on both my computers. Today I can only log on to one of them.

    The other one suddenly shows the message "page cannot be displayed." I've never had this before. I checked all settings and everything looks the same. It worked fine yesterday. I guess I'll have to contact AT&T.

    Thank you for your help. I can't believe how much time one can spend trying to solve even little problems. I just discovered this website and am very happy that there is "someone out there."
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/219563

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice