startup

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

azhat

Thread Starter
Joined
Mar 18, 2001
Messages
136
I cant disable two items at startup. I uncheck them in "system configuration utility" , startup tab. But when I reboot, the items are checked again. The two giving me problems are "Billminder" and "Quicken startup" . How do I disable these two items at startup?

Thanks
 
Joined
Dec 2, 1999
Messages
12,041
billminder
Close the Quicken program.
From the Start menu, point to Quicken and click Billminder.
Select the Options menu.
Select the check box next to disable Billminder on Windows startup.

should also be an option in quicken not to run at startup I beleive, sorry don't have it to check

Also check your startup folder, it may have placed a shortcut there that is causing it to start.
 

azhat

Thread Starter
Joined
Mar 18, 2001
Messages
136
Thanks for the help. I found "billminder" and "quicken startup" in......start menu/ programs/startup. They were the only two items in that folder and I deleted them. When I rebooted they were unchecked.
Thanks and happy turkey day. Time for some football.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top