1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Static After Time

Discussion in 'Multimedia' started by MyKronos, Oct 6, 2008.

Thread Status:
Not open for further replies.
  1. MyKronos

    MyKronos Thread Starter

    Joined:
    Oct 6, 2008
    Messages:
    3
    Hi guys, I seem to be having a problem with my computer that I have had ever since I bought it.

    All sound works fine until after what is usually a few hours (it varies) and then there is a static when I try to play any type of sound. It is not a constant static, just static when sound is coming from the speakers. I found out that MIDI files work fine, but when file types such as .mp3 are played it doesn't work.

    I updated my sound card to its latest driver but it didn't fix the problem. Could it still be a sound card problem? I'm assuming it wouldn't be the speakers because it works fine for a little while.

    My sound card is: Creative SB X-fi

    Thanks guys, if you need anymore information just tell me and I'll try my best to post it.
     
  2. MyKronos

    MyKronos Thread Starter

    Joined:
    Oct 6, 2008
    Messages:
    3
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/756670

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice