Static from Headphones

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Endeavor1

Thread Starter
Joined
Jan 27, 2013
Messages
3
Hi, I have been having some trouble recently with my headphones. I am getting some static feedback from them. If I play something loud enough, it can overshadow the static - but when I am not doing anything, I've also noticed an oddity that, when I open a new tab and go to a web site, the static intensifies. I am using Audiotechnica headphones. Thanks for the help!
 
Joined
Jan 14, 2013
Messages
137
Hi,
Welcome to TSG.
How's this headphone like on different PC? you can also try it with your mobile if applicable and see if there's still static.
Try another headphone as well just for testing purposes. that's the fastest way to isolate whether it's your headphone or the PC.

In case the problem falls under the PC:
- right click on sound icon at the system tray then go to Sounds

- under Playback
> select the default speaker > properties
under enhancements > disable all enhancements
under advanced > uncheck exclusive mode options

- on recording tab > select the default mic > then properties
>under listen > uncheck "listen to this device"
> under enhancements > uncheck "disable all enhancements"
> under advanced > uncheck the exclusive mode options
 

Endeavor1

Thread Starter
Joined
Jan 27, 2013
Messages
3
Hi,
Welcome to TSG.
How's this headphone like on different PC? you can also try it with your mobile if applicable and see if there's still static.
Try another headphone as well just for testing purposes. that's the fastest way to isolate whether it's your headphone or the PC.

In case the problem falls under the PC:
- right click on sound icon at the system tray then go to Sounds

- under Playback
> select the default speaker > properties
under enhancements > disable all enhancements
under advanced > uncheck exclusive mode options

- on recording tab > select the default mic > then properties
>under listen > uncheck "listen to this device"
> under enhancements > uncheck "disable all enhancements"
> under advanced > uncheck the exclusive mode options
OK, I did your requests and it seems as if they did not work. Could it possibly be something to do with reception/interference? I forgot to add that this is a cord headphones set, but you already knew that. As I mentioned before, whenever I direct my Chrome browser to a new website, I get the static at a higher/intense level. I have alleviated some of the static, but not all of it. I can still hear little chirps and buzzes. Have any idea on what to do from here?
 

managed

Allan
Trusted Advisor
Spam Fighter
Joined
May 24, 2003
Messages
14,214
What are you listening to when you hear the static ? CD, Utube ...
 

Endeavor1

Thread Starter
Joined
Jan 27, 2013
Messages
3
Anything with audio. The static intensity varies from activity. Any ideas? I already updated audio drivers.
 

managed

Allan
Trusted Advisor
Spam Fighter
Joined
May 24, 2003
Messages
14,214
If it's a Desktop and you're using built-in audio rather than a separate sound card it could be interference from the electronics on the motherboard. Try plugging the headphones into the motherboard/sound card directly at the back if you have them in the front now.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top