Still Havin' Problems w/ Windows

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Rob11694

Thread Starter
Joined
Oct 18, 2006
Messages
6
Hey everyone,

I've reinstalled Windows XP(Home). It was runnin' great for about a week. Until, I noticed it was running incredibly slow. So, I decided to run some antivirus programs. (Ad-Aware, SpyBot). That wasn't workin', so I resorted to using HJT(HiJack This). However, I don't think I should've used it without knowing exactly what I was looking for, because I believe I could've deleted something that was important. Now, from time to time my computer will just restart on me, right in the middle of using it. I've tried using system restore, but it tells me that I can't restore it for some reason. My C drive is practically full, however my D drive is empty (partitioned the HDD). Could this be the problem? Or is it something else, anything you guys can suggest I run etc, would be a huge help. Let me know what logs you need and I'll be more than happy to post them. Thanks in advance.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top