Still no javascript.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

I am Anji

Thread Starter
Joined
Nov 7, 2002
Messages
29
I'm trying to help my parents out with their computer.
When i got to http://www.bodo.com/java.htm and the top picture won't load.
Some pages won't load, like comcast.net, or windowsupdate.microsoft.com,

I've read around and nothing seems to help.
This is what i have:
=Windows XP
=IE explorer 6

This is what i have done already:
+Internet Options > Security > Custom and enable Microsoft VM
+http://java.sun.com/getjava/download.html
+ Downloaded VM
+Checked restrictions in Browser
+ cleared cache, files and cookies and history.
+ diabled virus scan and firewalls.

I can't download netscape to see if it works because my content adviser tells me it's a naughty site and i can't turn it off b/c my dad lost the password. Calling comcast was a disaster.

Can anyone help?
 
Joined
Dec 9, 2000
Messages
45,855
Java (Microsoft's VM and Sun's Java) and javascript are really two different things. Neither may be at fault here.

To test, tell us what you see at this site:

http://www.bodo.com/javame.htm

Do you see the wavy java applet?

And do you see the words:

YES!...IF YOU CAN READ THIS, YOU ARE JavaScript ENABLED!

If you see both of those, then Java and Javascript are both functional and not being blocked.

The "picture at the top" at the site you linked to is an advertising image. Ad blockers will probably block it.

Give us a copy/paste of a HijackThis Scanlog:

http://www.tomcoyote.org/hjt/

And let us know how you disabled those other programs. In some cases a complete test requires you to stop them from loading altogether.

To do this you must run msconfig and temporarily uncheck the "load startup items" box

And you might also want to try the free version of opera7, my preferred browser anyway. (you won't be able to do windows update with it however)

www.opera.com
 
Joined
Apr 30, 2001
Messages
2,636
If that doesn't work and all else fails and you have norton, uninstall it.

Not just disable it, but uninstall it.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top