still no sounds

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kidmike

Thread Starter
Joined
Nov 18, 2001
Messages
16
i thought my sound card was bad so i just installed a sound blaster card and installed everything correctly but im still getting no sound and an error message saying your computer may not have a sound card or the sound card may not be installed properly. can anybody help? im running windows ME. Somebody help me please!!:confused:
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Hi kidmike, welcome to TSG....

Can you post a listing of your IRQs for us?

Start button, run, then type msinfo32 and hit ok.....go to hardware, IRQs, edit, select all, edit, copy and come back and paste......
 

kidmike

Thread Starter
Joined
Nov 18, 2001
Messages
16
IRQ 0 System timer OK
IRQ 1 Standard 101/102-Key or Microsoft Natural Keyboard OK
IRQ 2 Programmable interrupt controller OK
IRQ 3 Creative Sound Blaster AudioPCI (WDM) OK
IRQ 3 Intel(r) 82801AA USB Universal Host Controller OK
IRQ 3 ACPI IRQ Holder for PCI IRQ Steering OK
IRQ 4 Communications Port (COM1) OK
IRQ 6 Standard Floppy Disk Controller OK
IRQ 7 ECP Printer Port (LPT1) OK
IRQ 8 System CMOS/real time clock OK
IRQ 9 MPU-401 Compatible MIDI Device OK
IRQ 10 Intel(r) 82810 Graphics Controller OK
IRQ 10 ACPI IRQ Holder for PCI IRQ Steering OK
IRQ 11 SCI IRQ used by ACPI bus OK
IRQ 11 MDP3880-W(U) PCI Modem Enumerator OK
IRQ 11 Intel 82801AA SMBus Controller OK
IRQ 11 ACPI IRQ Holder for PCI IRQ Steering OK
IRQ 12 IBM ScrollPoint II OK
IRQ 13 Numeric data processor OK
IRQ 14 Intel 82801AA Bus Master IDE Controller OK
IRQ 14 Primary IDE controller (dual fifo) OK
IRQ 15 Intel 82801AA Bus Master IDE Controller OK
IRQ 15 Secondary IDE controller (dual fifo) OK
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Let's try this for a test.

Go into the control panel, system, device manager, and on the USB controller on IRQ 3, place a check mark in the box that says 'disable in this hardware profile' then restart the computer. Test your sound again.
 

kidmike

Thread Starter
Joined
Nov 18, 2001
Messages
16
i disabled the usb on IRQ 3 and still no sound..
any other suggestions?
i really appreciate ur help
 

kidmike

Thread Starter
Joined
Nov 18, 2001
Messages
16
i checked my IRQs, there was a usb on the IRQ for the sound card so i disabled the usb and still no sound...any suggestions:confused: :confused:
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
It'll be best to reply back to the same thread so everyone will know what's been tried, so I've merged your last response into this thread.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Now that you've disabled the USB, re-post your IRQs......
 

kidmike

Thread Starter
Joined
Nov 18, 2001
Messages
16
heres the new list after i disabled the USB on IRQ 3:

IRQ 0 System timer OK
IRQ 1 Standard 101/102-Key or Microsoft Natural Keyboard OK
IRQ 2 Programmable interrupt controller OK
IRQ 3 Creative Sound Blaster AudioPCI (WDM) OK
IRQ 3 ACPI IRQ Holder for PCI IRQ Steering OK
IRQ 4 Communications Port (COM1) OK
IRQ 6 Standard Floppy Disk Controller OK
IRQ 7 ECP Printer Port (LPT1) OK
IRQ 8 System CMOS/real time clock OK
IRQ 9 MPU-401 Compatible MIDI Device OK
IRQ 10 Intel(r) 82810 Graphics Controller OK
IRQ 10 ACPI IRQ Holder for PCI IRQ Steering OK
IRQ 11 SCI IRQ used by ACPI bus OK
IRQ 11 MDP3880-W(U) PCI Modem Enumerator OK
IRQ 11 Intel 82801AA SMBus Controller OK
IRQ 11 ACPI IRQ Holder for PCI IRQ Steering OK
IRQ 12 IBM ScrollPoint II OK
IRQ 13 Numeric data processor OK
IRQ 14 Intel 82801AA Bus Master IDE Controller OK
IRQ 14 Primary IDE controller (dual fifo) OK
IRQ 15 Intel 82801AA Bus Master IDE Controller OK
IRQ 15 Secondary IDE controller (dual fifo) OK
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
So what happens now when you try to play sounds? Error messages?

What happens when you try to play a wav file from sound recorder?
 

kidmike

Thread Starter
Joined
Nov 18, 2001
Messages
16
when i try and use a wav file from creative play center it says this device may be used by another application or is unavailable. and when i try and turn up the volume on my keyboard i get a message saying your computer may not have a sound card or the sound card may not be installed properly..This was happening before i install sound blaster card and drivers. Is it possible i have a file missing needed for my sound???
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
I am assuming that you rebooted after disabling the usb device, correct?

If so, remove the soundblaster from the device manager, reboot and allow windows to find it again.
 

kidmike

Thread Starter
Joined
Nov 18, 2001
Messages
16
if it helps i also cant access my AudioHQ in my control panel when the sound problem first happened i remebered seeing an error message with the AudioHQ in it but not sure what AudioHQ does
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Try removing the sound card from the device manager, reboot and allow windows to reinstall it.
 

kidmike

Thread Starter
Joined
Nov 18, 2001
Messages
16
ive tried to remove and reboot numerous times and still no sound device manager says its installed properly..any ideas about the AudioHQ?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top