still printer probs

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

amethyst_ros

Thread Starter
Joined
Jan 4, 2003
Messages
33
OK........... maybe I wasn't so clear las time around so here goes again. The problem is with a network printer. The user is on a dell computer running xp pro and the printer is connected to a computer running windows 98SE. Usually the only time he can print (through either excel or word) is if he reboots the computer otherwise an error message appears that the printer cannot be found. Program not responding, loses connection - printer offline etc. I have gone to the network places and reconnected the printer on more than one occassion this is only a temp solution as it does not stay fixed. Any thoughts on this??? Dont know if its a windows prob or office
 

sabledog

Guest
Joined
Apr 22, 2001
Messages
467
here are some things to try....
first make sure the computer that the printer is attached is turn on booted up first...

make sure you have the latest driver installed for the printer..
you may want to install xp drivers for the printer on the xp machine... at www.hp.com

like i said just a few suggestions...

another solution.. i needed to network my lexmark z81, but the printer does not support networking... so i ended up getting a printer switch to do the job.. works great... my computers are only about 10 feet apart... so that was easy to do...cabling was no problem...

hope one of the suggestions work... let me know if you get it working... i will keep looking for solutions for you
have a good one
sd
 

amethyst_ros

Thread Starter
Joined
Jan 4, 2003
Messages
33
ok will try the suggestions when I get to work Monday. by the way the other computer was on. I think maybe the xp drivers as you suggested. will let you know how things work

Rhonda
 

amethyst_ros

Thread Starter
Joined
Jan 4, 2003
Messages
33
sable dog - thanks for all your suggestions and the links. I tried the download for the xpdrivers but the networking part still did not work - think I slipped up somewhere there. But... I hooked up an old switchbox we had hidden away and voila!! printing like mad & everybody's happy.

again much thanks.

be blessed

rhonda (delay was inevitable due to work)
 

sabledog

Guest
Joined
Apr 22, 2001
Messages
467
glad you found a resolution... hope i was of some help
have a good week..
sd
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top