Stock Toshiba laptop....some videos aren't playing right.

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

anthb314

Thread Starter
Joined
Mar 30, 2010
Messages
12
I bought a new Toshiba Satellite A655 laptop about 6 months ago. I've had a problem with some youtube type videos. Only certain videos have this problem, others play fine. The problem is that they look like this:



My video card is an Intel(R) HD Graphics (Core i3)

Any advice?

Thanks.
 

Gr3iz

Mark
Trusted Advisor
Spam Fighter
Joined
Mar 9, 2009
Messages
118,711
Do you get any buffering issues?
 

anthb314

Thread Starter
Joined
Mar 30, 2010
Messages
12
Nope no buffering issues. It's only on some youtube/streaming videos. Most work fine.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top