1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Stop Date updating itself in old Word Docs.

Discussion in 'Business Applications' started by sikpupi, Nov 23, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. sikpupi

    sikpupi Thread Starter

    Joined:
    Jan 30, 2004
    Messages:
    82
    Hi

    I use the Word short-cut icon 'Insert Date' when I create a new letter. I DO NOT TICK the update automatically box within the shortcut.

    The problem is ...if I want to pull up this letter in say 6 months time and re-print it - the letter opens with the current date rather than the original date of writing. Therefore - I have no real proof that this letter was written 6 months ago unless I kept a hard-copy!

    I particularly find this annoying when dealing with contract letters. So lately I have been using the basic version of a date by manually typing in 23/11/2008 rather than the fancy Sunday, 23rd November 2008 as the former stays constant.

    Any cures for me?????

    Regards
     
  2. bomb #21

    bomb #21

    Joined:
    Jul 1, 2005
    Messages:
    8,546
  3. jimr381

    jimr381

    Joined:
    Jul 20, 2007
    Messages:
    4,189
    First Name:
    Jim
    When you use "Insert">>"Date and Time" there is a checkbox that says "Automatically Update." If you turn this off then when you view the file later on it will show the date you inserted into the Word document and not the current date.
     
  4. bomb #21

    bomb #21

    Joined:
    Jul 1, 2005
    Messages:
    8,546
    See "I DO NOT TICK the update automatically box within the shortcut." ;)
     
  5. jimr381

    jimr381

    Joined:
    Jul 20, 2007
    Messages:
    4,189
    First Name:
    Jim
    Hehe I know but some do miss that. ;)
     
  6. bomb #21

    bomb #21

    Joined:
    Jul 1, 2005
    Messages:
    8,546
    What do you think might be causing that to "misbehave"? :confused:
     
  7. jimr381

    jimr381

    Joined:
    Jul 20, 2007
    Messages:
    4,189
    First Name:
    Jim
    I am guessing when he types it out then the autotext kicks in and puts in the date. When you goes in through the dialog box then he has the checkbox checked off so it is automatically updating.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/772377

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice