Stop & Go Games XP Pro/DX9

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mykl_c

Thread Starter
Joined
Oct 12, 2003
Messages
23
Have recently upgraded to XP Pro SP1. Have installed DX9a (REQUIRED). Playing Chaser, plays ok for variable period (never more than 30 secs) then pauses for a variable period, then starts again. Like being hit by timestop... Also affected XIII demo and some other games, to a mixed degree.
Can't uninstall DX9, need it for Chaser, not prepared to downgrade windows.
Have lastest drivers from Nvidia, Hercules, ASUS etc. Unable to modify AGP port settings in BIOS (just no option).

ASUS A7M266 MoBo
Athlon 1440
512MB PC2100 DDR Ram
Hercules Gametheatre XP
GeForce 4 MX 440 64MB
Adaptec 29160 SCSI
Lian-Li PC72 server case (6 case fans, no waiting!)

Please assume I've done the obvious.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top