1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Stop running this scrypt

Discussion in 'Virus & Other Malware Removal' started by keno-ken, Dec 18, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. keno-ken

    keno-ken Thread Starter

    Joined:
    Jan 17, 2009
    Messages:
    479
    Can anyone tell me what is causing this. Stop running this Scrypt. It was intermittent but is now happening on all you tube clips that I try to play.{See Screenshot}. I am running the latest paid version of AVG11. I've run Trojan Remover and Malware Bytes. All are showing nothing. An addon perhaps?? :mad:
     

    Attached Files:

  2. keno-ken

    keno-ken Thread Starter

    Joined:
    Jan 17, 2009
    Messages:
    479
    Cmon people. Someone out there must know what is causing this. I have even signed up with Google and Youtube Forums without success, and apparently this is not isolated. There are a number of people with the same problem.
     
  3. sixpack

    sixpack

    Joined:
    Jul 11, 2005
    Messages:
    55
    When programmers make mistakes, the computer user is given a choice to continue running the program (script) or not. Since these error notifications are about 99.99% programming related, there's not much you can do. Especially if you upgraded to IE7 by itself or Vista (which has IE7 as the default browser.)
    From your desktop with no other programs running, click start > control panel > double click internet options. On the advanced tab, look under browsing and you should see two boxes to disable script debugging. Make sure they're both checked. Also, uncheck the box to display a notification for every error. This might minimize the number of errors you see.
    On the general tab, click delete cookies, delete files (including offline content, and clear history one at a time. Answer Yes/OK when prompted. Restart your computer. Sometimes old cookies or temporary files can keep returning you to a script error page. Hope some of this helps.
     
  4. keno-ken

    keno-ken Thread Starter

    Joined:
    Jan 17, 2009
    Messages:
    479
    Nope. Followed your instructions to the letter. No change????
     
  5. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    Try disabling the AVG LinkScanner.

    If no luck, disable IE Add-ons, but keep only Flash (for YouTube videos).
     
  6. keno-ken

    keno-ken Thread Starter

    Joined:
    Jan 17, 2009
    Messages:
    479
    Nope. No change. This only started a few weeks ago intermittently; now its happening on all youtube clips. I'm rapidly loosing hair here??
     
  7. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    You do have the latest Adobe Flash Player, right?
     
  8. keno-ken

    keno-ken Thread Starter

    Joined:
    Jan 17, 2009
    Messages:
    479
    Yes. Only updated it a few days ago
     
  9. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    There might be an ad or type of ad on that page causing the error. You could try an ad blocker. Simple Adblock is free (for 200 blocked ads a day), small and simple, but quite effective. You could at least try it as a test?
     
  10. keno-ken

    keno-ken Thread Starter

    Joined:
    Jan 17, 2009
    Messages:
    479
    Phantom, I have posted this screenshot of Adobe Flash 11. You'll notice that there is no program size IE: MB/KB showing in the control panel. The Circled Flash program is set for auto updates. Is this normal . :confused:
     

    Attached Files:

  11. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    Yes, it's normal.
     
  12. keno-ken

    keno-ken Thread Starter

    Joined:
    Jan 17, 2009
    Messages:
    479
    Ok! I'll try the Ad Blocker and let you know
     
  13. keno-ken

    keno-ken Thread Starter

    Joined:
    Jan 17, 2009
    Messages:
    479
    Nope. Still no luck. You tube works fine in Google Chrome but I'm not that keen on using it because of the lack of toolbar options.
     
  14. sixpack

    sixpack

    Joined:
    Jul 11, 2005
    Messages:
    55
    Because some scripts may take an excessive amount of time to run,
    Internet Explorer prompts the user to decide whether they would like
    to continue running the slow script.
    Either upgrade to the lastest version of IE which seems to cure the
    problem, use a different browser or try the fix below.

    1. Using a Registry Editor such as Regedt32.exe, open this key:
    HKEY_CURRENT_USER\Software\Microsoft\InternetExplorer\Styles
    If the Styles key is not present, create a new key that is called Styles.
    2. Create a new DWORD value called "MaxScriptStatements" under
    this key and set the value to the desired number of script statements.
    3. Set the "MaxScriptStatements" Value to DECIMAL, then type 0 to
    Disable the damn box, No more "script is taking for too long" box.
     
  15. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Stop running scrypt
  1. medreth
    Replies:
    1
    Views:
    530
  2. larryslade
    Replies:
    9
    Views:
    1,087
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1031845

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice