1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Stop Word from auto cap first letter after bullet only

Discussion in 'Business Applications' started by daverose808, May 23, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. daverose808

    daverose808 Thread Starter

    Joined:
    Nov 12, 2003
    Messages:
    145
    i like that Microsoft Word 2003 auto-corrects the first letter of a sentence after a period. However, i want it to stop making that same auto-correction after a bullet, in a list. I went to the auto-correct options, and there are only checkboxes for "capital first letter of sentences" and "capital first letter of table cells". there is no option for "bullets."

    there is an "exceptions" box where you can tell Word not to capitalize the first word after whatever you want, but i dont know what to input to make it know im talking about symbols in a list.

    any help, please!
     
  2. brenth

    brenth

    Joined:
    Apr 6, 2005
    Messages:
    52
    I wish any version of Word had this option. In the legal profession, bulleted lists are often not capitalized. Here's my work around.

    1. Set up a table of 2 columns and 1 row (2 rows if you want a header row).
    2. Go to Tools | Auto Correct Options.
    3. In the Auto Correct Tab, untick the "Capitalize first letter of table cells" box.
    4. With the cursor in the first box, go ahead an insert the bullet you want, narrow the column size appropriately, tab over and start typing.
    5. When you tab again, you'll get another row with the bullet and you can start filling in the next table cell.

    The only other way that I know if is to select everything and do Ctrl+F3 to toggle between no caps, initial caps, and all caps. But if you have proper names or sentences within a bulleted item, it will be put in lowercase, too.

    Hope this helps. Hopefully there's a more elegant solution out there.

    Brent
     
  3. daverose808

    daverose808 Thread Starter

    Joined:
    Nov 12, 2003
    Messages:
    145
    thats funny, im in law school... and raised this question to make my outlining easier...

    another annoying workaround, i believe is to backspace over the first correction as u begin typing the first bulleted line, and write the letter again in undercase, and then the rest of the bullets will begin with undercases.

    but every time u start a new list, u have to do that again.

    Word has always been annoying about lists, like it having trouble retaining what u want with them. Sometimes when i stop a list and try to start a new one later, it enters the first bullet 3 quarters into the page, where no symbol from a previous list ever was. very strange.
     
  4. brenth

    brenth

    Joined:
    Apr 6, 2005
    Messages:
    52
    Congrats on law school and good luck! There are a couple of other options that might work for you:

    From Word's Help: Click the AutoCorrect Options button that appears near text right after an error is corrected to undo the correction or to turn off the options to automatically capitalize. The button first appears as a small, blue box when you rest the mouse pointer near text that is automatically corrected, and it changes to a button icon when you point to it. You could also turn off the options by clicking AutoCorrect Options on the Tools menu.

    Word sees the bulleted list as a sentence, so capitalizes it. The Autocorrect options box shows up if you put the cursor over the capitalized letter. Actually, it appears that if you turn off the Autocorrect option to capitalize sentences, create your first bulleted item, hit return, and turn the option back on, the remainder of the list will still not capitalize for each bullet. At least it works for me.

    Word's bullets, lists, outlines, etc. are notoriously buggy. It's one feature they have never really improved on. There've been some small incremental improvements since Word 95, but nothing that makes them really user friendly.

    Brent
     
  5. bomb #21

    bomb #21

    Joined:
    Jul 1, 2005
    Messages:
    8,546
    Not sure what you mean by backspace -- that doesn't work for me (Word 2K).

    However, the old faithful (CTRL+Z to undo as soon as capitlisation "hits") does work, with "the rest of the bullets will begin with undercases" then also applying.

    Rgds,
    bomb
     
  6. daverose808

    daverose808 Thread Starter

    Joined:
    Nov 12, 2003
    Messages:
    145
    in word 2003, after making the bullet, if u type the letter "b" for example, it will be autocorrected to "B". if u backspace and type "b" again, and continue the word, "ball", for example, it will stay lowercase as "b".

    i would be surprised if this works only in 2003 and not 2000....
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/469585

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice