Strange Behavior

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

steven1350

Thread Starter
Joined
Jun 3, 2006
Messages
862
I tried to launch a game today, but less then a minute in, the game crashes and the systems bluescreens. This happened twice in a row.

During the restart, unusual pixels appear in the BIOS splash, red squares before the windows logo appears, and then green vertical bars during the windows load, followed by a bluescreen. Then happened multiple times (even after system was powered down, and psu shut off). These startup colors didnt appear every time, however if I got into windows, it was quite unstable and bluescreened in less then 5 mins.

Possible causes / fixes? (See pics below)

http://imgur.com/3k30U.jpg
http://imgur.com/DY4yI.jpg
http://imgur.com/XNBl9.jpg (Hard to see because of flash, but look carefully)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top