Strange behaviour after a Windows Update

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Iggy Blue

Thread Starter
Joined
Apr 26, 2007
Messages
63
Hello there.

I recently did an optional update through Windows Update and have since noticed an apparently-related issue. The update was Office 2007 SP3.

Since installing this update, I have noticed that -- a few minutes after startup -- when I am browsing the internet (I use Firefox 7.0.1) I hear an IE-style navigation "click" in the background. It is the default Vista sound that is common when navigating my PC and when navigating with Internet Explorer. This sound happens in the background when I am not even touching the mouse.

I hope this is something benign like a Genuine Windows authenticity check, but I have not found anything on-line to confirm this. Does this sound to any one like a virus or anything?

Thanks!
Iggy :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top