Strange colors on my monitor!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

attillahun21

Thread Starter
Joined
Dec 28, 2005
Messages
5
I have these strange colors on my monitor,..i can get into my bios,..and it will boot into my signup page for windows xp pro,..admin.,..but then it boots off and i get this strange colors appearing on my monitor.
I have tested the monitor out on a other computer and it is fine there,.. could this be video card related or motherboard??

Asus A7N8X Motherboard
Asus Ti 4800 Video Card
 
Joined
Aug 31, 2005
Messages
31
What does boots off mean? does it shut down normally or its powering off on its own?
This problem could be cord/pin related. make sure the screws are tight into the back of your machine. I have a pin not making good contact somewhere in my cord and I simply move the cord a little and my screen comes back into good color.
 

attillahun21

Thread Starter
Joined
Dec 28, 2005
Messages
5
The screen turns black and nothing!!,..this is what i meant by boots off,..sorry!!
I did test the monitor on my other computer and it was fine!!!,..checked the pins,..they look ok!!
 
Joined
Aug 31, 2005
Messages
31
with th power off, check the connectors to the pin receivers in the video card and check the solder points where these are connected to the card, before this, check your power cord also make sure the card is completely seated in the AGP slot or whatever slot your card was designed for. If your card has a fan, is it always turning or maybe bumping a wire in your system causing it to run hot.
 
Joined
Aug 31, 2005
Messages
31
the pins can be OK, like in my case, but something still is not making good contact, that's why it could be one of the things I list above.
 

attillahun21

Thread Starter
Joined
Dec 28, 2005
Messages
5
What i don't understand is ,it was running fine and then it went to all these weird colors,..!!
 
Joined
Aug 31, 2005
Messages
31
the really bad news is that the monitor could be failing. Its been years, but they used to fail regularly at my job, now they're pretty reliable, at least in my experience.
 

attillahun21

Thread Starter
Joined
Dec 28, 2005
Messages
5
It cannot be the monitor cause it works fine on the other computer,..
No i cannot boot to safe mode!!
 
Joined
Aug 31, 2005
Messages
31
please check what I told you. Make sure the card is seated in the slot, the power cord is OK, the fan on the video card is n ot being stopped some how, make sure that fan is plugged in. Did you do that? How old is video card, because you might want to enforce any warranties you might have. This isn't a really old monotor, like a monotone or something like that?
 
Joined
Dec 12, 2005
Messages
245
id lean towards video card or monitor. I had a monitor would pop and move the screen around sometimes and other times worked perfect on my other pc it was always offcenterd screen right off power up but on my pc it worked right for mins to hrs then acted up.
 

attillahun21

Thread Starter
Joined
Dec 28, 2005
Messages
5
The monitor is about 1 and half years old LG Flatron,..the card is seated well,..i did a windows repair on it ,..and everything was ok for about 5 minutes ,..was able to go on the internet wow i thought i had it fixed,..then shut down the computer and the colors were right back!!!
 
Joined
Dec 12, 2005
Messages
245
it sounds like the video card by that but makes me think its overheating you had your pc off im guessing to mess with it it cooled down then powering up 5 mins it warmed up and started acting up maybe make sure the fan is running on it if it has one. Either overheating or just bad.
 

Stoner

Banned
Joined
Oct 26, 2002
Messages
44,931
Just a suggestion.....I've had dust buildups cause erratic problems like this several times.
Worth a look. If dust is observed, use a can of compressed 'air' to clean out.
I even pulled my video card and blew out the slot, one time.
 
Joined
Aug 31, 2005
Messages
31
do you have an old video card you can put in? Or you could switch the one out of the other computer you said you checked your monitor with, just to make entirely sure its your card. I also think its overheating or just bad.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top