1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Strange Computer Lag mostly in games

Discussion in 'Games' started by Ark-Eyes, Jul 27, 2004.

Thread Status:
Not open for further replies.
  1. Ark-Eyes

    Ark-Eyes Thread Starter

    Joined:
    Jul 27, 2004
    Messages:
    1
    I've been getting this strange computer lag in games for about 4 months now and it's really starting to drive me crazy.

    Ok first off my computer specs.

    p4 2.4ghz
    512 ddr ram
    Nvidia Geforce4 Ti4200 64mb
    60gb WDC HDD
    200gb WDC HDD
    CDRW
    DVDRW

    I only really play 3 computer games. Half-life (TFC, CS, other mods, etc), newly purchased UT2k4, and Everquest. I've had this computer for over a year and a half now and never had any problems in games before afew months ago. I used to play TFC in a league all the time and never had ANY problems at all.

    Now when I go into these games and start playing I'll get almost a jerky movement sometimes, usually when there is something on my screen (bot, other person, etc). My screenview suddenly locks and lags for a second or two, then goes back to normal for afew seconds (up to 10-15 usually) then does it again. At first I thought I was running the game at too high a resolution, but even when I drop down to 640x480 it happens.

    My computer is over the recommended specs for all of the above games, so I dont see how it could happen. I used to play Counter-strike on my old P1 200mhz without this kind of lag.

    I formatted my machine yesterday out of frustration to get rid of this, and then did the windows update thing, etc. I installed UT2k4 again, hosted a game with 7 bots, and it happened again. I'll be running at one of them shooting, and then my character will jerk up.

    I thought it was my mouse for awhile (and still think it could be). I use a logitech optical 2 button + scrollwheel mouse that is USB. I threw a USB to PS/2 adapter on it and plugged it in on PS/2 and it seemed to help abit, but i still get that jerkiness.

    Only idea I can come up with is that its a conflict between 2 devices trying to be accessed at the same time. When I look at System Information under conflicts I see that a USB controller and my Video card are on the same IRQ (16). Could this be the problem?
     
  2. Sitb

    Sitb

    Joined:
    Jul 22, 2004
    Messages:
    189
    Try alt-ctrl-del and see if any other programs you don't know about may be running?
    Or try running 'msconfig' to see if you have any RAM-sapping programs that start up when you turn the computer on.

    ...get back to us
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/254898

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice