Strange connection issue

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

SweetChick

Thread Starter
Joined
Sep 13, 2003
Messages
79
It's been going on for quite awhile, most of the time in order for IE or FireFox to connect to the internet I first have to launch Outlook express and let it check e-mail, then IE and FireFox will connect right up, but if I try them first often I get the "page cannot be displayed" error? I running XP Media Edition. Any thoughts?
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,750
Browsers don't connect to the internet; they use an internet connection if one exists.

My guesses are that you are not connecting through a router, you do not have cable internet, to connect to your ISP you need to provide a login and password, and you do not have any kind of automatic connection set up. But I would not be surprised if any or all my guesses are incorrect.

My only thought is that you will probably have to supply some useful information before anybody can help.
 

SweetChick

Thread Starter
Joined
Sep 13, 2003
Messages
79
Not sure what else to supply? I have ADSL with a modem and Linksys B wireless router, it used to work correctly so something has changed?
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,750
Telling us that you have ADSL and use a router is a good start at useful information. :)

Let's take a look at the following for right after you have booted but before doing anything else, and then again for after you know that you are accessing the internet.

Start, Run, CMD, OK to open a command prompt:
(For Vista type CMD in the Search box after Start)

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top