Strange cursor behavior after Insert

hajduk

Thread Starter
Joined
Sep 19, 2017
Messages
18
Another issue: I am composing a Word file. I want to use the Insert function. I get the Insert tab in the ribbon and do the operation. The insert pointer / cursor appears in the text where I made the insert in the form of a vertical dash, and may even blink, but it is not really there. Instead it is in the Font window of the Home tab in the ribbon. If I try to type, let's say, the letter "a", nothing happens in my Word doc. I try again, and get a message telling me that I have just changed the name of the font, and asking if I really want to rename it "aaFont". Of course, I don't, but I never had this behavior of the cursor in the past, with earliers OSs. How do I get the cursor to return to my text and not to the Font window?
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
16,943
You have not stated what version of Word you are or even what Operating System and version you are using?

Also a screen shot of this renaming if the font would help?
 

plodr

Liz
Joined
Jun 27, 2014
Messages
21,937
I think the OS is Windows 7 but we're in the dark as to what version of Office (Word) in use.
 

hajduk

Thread Starter
Joined
Sep 19, 2017
Messages
18
That is the point. Georgia was the font I was using at the time. I used the "insert" tab to insert something into the text. Then I wanted to continue typing in the same text, and the first thing I wanted to type was the numeral 7. When it didn't show up, I punched "7" again on the keyboard, and that is when Word (or whoever) displayed that message telling me that if continued I would rename the font "7Georgia". In other words, the cursor (insert pointer), instead of returning to my text after I made the insert, bopped over to the Fonts window. I never encountered such weird behavior until I installed Windows 7. I love Windows 7, but I can't figure out why it does this.
 

plodr

Liz
Joined
Jun 27, 2014
Messages
21,937
I've been running Windows 7 on four computers starting in 2011 and am unable to reproduce what you've experienced.

insert pointer / cursor appears in the text where I made the insert in the form of a vertical dash, and may even blink, but it is not really there. Instead it is in the Font window of the Home tab
If the cursor moves where I don't want it, I'd try another mouse to see if there is a problem with the mouse.
 

hajduk

Thread Starter
Joined
Sep 19, 2017
Messages
18
I wish I were unable to reproduce it. I will gave to get a new (or used) mouse, but that I will do. I use only the kind with the big red marble.
 

hajduk

Thread Starter
Joined
Sep 19, 2017
Messages
18
Hi Dave,

I responded but in the "locked for editing thread" where it doesn't belong so I will repeat here. The mouse does seem to be the troublemaker that threw the cursor into the Fonts menu of the Home tab. I got another and have been using it for enough days to be satisfied that that half of the problem is solved. Still bugging me: I use the Insert tab and insert something into the text. The text cursor is still there, now after the insert (where it should be), blinking of and on, but it is disabled. I have to set the mouse pointer on it and click to make it operative again. Back when I had XP and another computer I don't recall that this ever happened. "New" mouse does not help.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top